This discussion is archived
3 Replies Latest reply: Feb 11, 2013 5:37 AM by Nicolas.Gasparotto RSS

websphere upgrade from 6.1.0.23 to 8.5

990270 Newbie
Currently Being Moderated
Hi ,

We are currently running on PeopleTools 8.49, CRM 8.9 and websphere 6.1.023 and database is DB2 (9.7) on Linux, we would like to upgrade websphere to 8.5,

My question is , can we upgrade websphere alone from 6.1.0.23 to 8.5. does PT8.49 and CRM 8.9 support Websphere 8.5 ? or do we need to upgrade the peopletools before websphere upgrade?
  • 1. Re: websphere upgrade from 6.1.0.23 to 8.5
    Nicolas.Gasparotto Oracle ACE
    Currently Being Moderated
    You will need to upgrade to get certification configuration. And the first Peopletools release certified with WebSphere 8.5 is... Peopletools 8.53, not older than a week.
    But, Peopletools 8.53 is not certified with CRM8.9...
    So, question : what's the need for this upgrade ?

    Nicolas.
  • 2. Re: websphere upgrade from 6.1.0.23 to 8.5
    990270 Newbie
    Currently Being Moderated
    we have a separate project going on , upgrade of websphere from 6.1 to 8.5 in all applications which are using 6.1. , can you help me what are the compatiable Wepsphere version with pt849 and any suggestion for my current situation?

    Edited by: ranjitkumar on Feb 11, 2013 4:01 AM

    Edited by: ranjitkumar on Feb 11, 2013 4:02 AM
  • 3. Re: websphere upgrade from 6.1.0.23 to 8.5
    Nicolas.Gasparotto Oracle ACE
    Currently Being Moderated
    You are already using the only WebSphere version certified within Peopletools 8.49.
    The only way to go on WEbSphere 8.5 is an upgrade of your application (9.0) as well an upgrade of your Peopletools (8.53).
    To be honest, managing such upgrade can be painful just because of the WebSphere upgrade across all your env., unless you are planning for several weeks of works and have the budget for this.

    Nicolas.

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points