1 Reply Latest reply on Feb 11, 2013 12:34 PM by rukbat

    Active Directory domain failed

      Hello Team,

      When i joined to our active directory, everytime bui gives same error messages:
      The attempt to join the Active Directory domain failed either because the clocks of the appliance and the domain controller are skewed or the administrative user
      does not have the appropriate permissions to create a computer account in Active Directory.
      It is recommended that NTP be used to keep clocks synchronized when using Active Directory.

      Storage Appliance: 7310 One Controller, No firewall for ntp server also which connect directly NTP Domain server. Actually my believe is that no time sync issue.
      Firmware version is latest patch.

      What is your idea about this issue?

      i did many times this action plan: but result is same
      B)Joining a Domain
      1.Configure an ActiveDirectory site in the CIFS context. (optional)
      2.Configure a preferred domain controller in the CIFS context. (optional)
      3.Enable NTP, or ensure that the clocks of the appliance and domain controller are synchronized
      to within five minutes.
      4.Ensure that your DNS infrastructure correctly delegates to the ActiveDirectory domain, or add
      your domain contoller's IP address as an additional name server in the DNS context.
      5.Configure the ActiveDirectory domain, administrative user, and administrative password.
      6.Apply/commit the configuration.

      A)Joining aWorkgroup
      Configure theworkgroup name.
      Apply/commit the configuration.

      1. First of all LAN Compatibility Mode 4 works fine with Win 2003 (AD Server)
      2. While trying to join the AD, using a non ADMIN username and passsword will not help
      Try using a username/pass which has Administrative Privileges (specifically having the rights for Account Creation in
      the AD Server) on the AD server.
      (I was trying by a different username/pass but it was not joing the storage to AD. It joined when i tried a user having
      the privileges to create Machine Accounts in AD)
      3. For Clock Sync, the tolerance limit is upto 5 Minutes..So you can take care that the difference does not go beyond
      5 minutes.

      Gantek Tech.
        • 1. Re: Active Directory domain failed
          Your first post to these OTN forums.
          You posted your inquiry to a HARDWARE forum.
          Your issue seems to be a Microsoft OS issue and you just happen to have your OS volumes on a model 7310 appliance.

          I suggest you go find a forum somewhere that is hosted for Microsoft AD issues.

          If you happen to need the documentation for that piece of storage hardware, there are currently three PDF's available:
          They are the Installation Guide, the hardware Administration Guide, and the Service Manual.
          There are no current Oracle-published documents for that box as related to Active Directory.