2 Replies Latest reply: Feb 13, 2013 3:34 PM by 990885 RSS

    Is J2SE Run Time Environment 5.0 another name for JRE 1.5.0?

    990885
      Requiem 3.3.6 claims it needs JRE 1.5.0., I downloaded the JRE 1.5.0 from the Oracle archive into my PC running XP. The installation wizard displays J2SE Runtime Environment 5.0 instead of JRE 1.5.0. Why? Is it the same? When I look into the details, the program confirms the version 1.5.0. I am really confused. Then, when I launch Requiem.exe it keeps saying it needs JRE 1.5.0. Can somebody help me?