This discussion is archived
1 2 Previous Next 16 Replies Latest reply: Feb 14, 2013 6:13 AM by TSharma-Oracle Go to original post RSS
  • 15. Re: High Physical Memory Usage (32bit to 64bit migration)
    Jan-Marten Spit Explorer
    Currently Being Moderated
    if you add up (or as i did, a rough estimate) of the memory allocated by programs in your overview, it's about 3G.

    so if your machine is using 6G (this is the commit load, yes?), obviously 3G is being used for something else. like file caching.

    i take it your 'problem' is not that there is a problem, but that you don't understand how to interpret these numbers?
  • 16. Re: High Physical Memory Usage (32bit to 64bit migration)
    TSharma-Oracle Guru
    Currently Being Moderated
    I agree with Jan Marten. It looks like you are using windows 2008 and its a VMware and all this memory is being used by Windows File system Cache.
    If you want to disable disk write caching, you can refer to the following steps simply:

    Open Computer Management,
    select Device Manager,
    expand disk drives,
    right click the drive which you want to disable write caching,
    select Properties, select Policies and choose the appropriate option.\

    This should save you some memory. If this does not fix the problem contact your SA to give a deeper look.

    Let us know if it fixes your problem.
1 2 Previous Next

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points