This discussion is archived
7 Replies Latest reply: Feb 14, 2013 5:50 PM by 836014 RSS

How to make autofs to pick up new NFS mount option?

SOLATORCL Newbie
Currently Being Moderated
Hi,

I've added a new mount option to an existing map auto_*. I've tried:

svcadm -v restart svc:/system/filesystem/autofs:default
svcadm -v refresh svc:/system/filesystem/autofs:default

but when checking via "mount," it still shows it's mounted before the service restart/refresh and the newly added option is not shown in the output. /etc/mnttab does not show either.

Also this is within a non-global Solaris zone if it makes a difference.

How do I make sure automount picks up the new mount options right away?

Thanks,

Edited by: ACORCL on Feb 12, 2013 4:52 PM

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points