1 Reply Latest reply: Feb 15, 2013 12:05 AM by Kishore Rout RSS

    JPI plugin changes

      Hi everyone,

      I made some changes to jpi_codebase parameter in formsweb.cfg (vi editing) so if the end user doesnt have java or has a version of java lower than Java 6 update 39, they get prompted to install Java 6 update 39.

      This is working just fine.

      My question is, is it possible to make changes to formsweb.cfg so user gets prompted to install Java 6 update 39 ONLY when there is no java on the workstation. But if they have java on their workstation (for example Java 6 u25), it does not prompt.

      I don't think there is a way to do this, but can you confirm?

        • 1. Re: JPI plugin changes
          Kishore Rout
          If client desktop has lower version than the application server's defined version then it will prompt to install the application server's JRE version. If client desktop has higher version(above than JAVA 6 Update 39) then it is automatically step down to server's JRE version, not prompt will display to user.

          For more information you can see below forum url.


          Mark If this helps.