5 Replies Latest reply: Feb 17, 2013 11:52 PM by 991009 RSS

    Booting issue with Sun NETRA X4270 Server

    991009
      I am facing an issue with booting Sun NETRA X4270 Server server. Already Oracle 10 is installed. But now I am getting following error and server is booting continuously.

      Copyright (c) 1983, 2011, Oracle and/or its affiliates. All rights
      reserved.
      Configuring devices.
      \
      SUNW-MSG-ID: SUNOS-8000-0G, TYPE: Error, VER: 1, SEVERITY: Major
      EVENT-TIME: 0x511b8220.0x1f98ec5b (0x2e2665070e)
      PLATFORM: i86pc, CSN: -, HOSTNAME:
      SOURCE: SunOS, REV: 5.10 Generic_147441-01
      DESC: Errors have been detected that require a reboot to ensure system
      integrity. See http://www.sun.com/msg/SUNOS-8000-0G for more
      information.
      AUTO-RESPONSE: Solaris will attempt to save and diagnose the error
      telemetry
      IMPACT: The system will sync files, save a crash dump if needed, and
      reboot
      REC-ACTION: Save the error summary below in case telemetry cannot be
      saved


      panic[cpu14]/thread=fffffe8000dddc60: pcieb-3: PCI(-X) Express Fatal
      Error. (0x41)

      fffffe8000dddbf0 pcieb:pcieb_intr_handler+1ea ()
      fffffe8000dddc40 unix:av_dispatch_autovect+78 ()
      fffffe8000dddc50 unix:intr_thread+5f ()

      syncing file systems... done
      ereport.io.pci.fabric ena=2e2660d05603801 detector=[ version=0
      scheme="dev"
      device-path="/pci@0,0/pci8086,340c@5" ] bdf=28 device_id=340c
      vendor_id=8086
      rev_id=22 dev_type=40 pcie_off=90 pcix_off=0 aer_off=100 ecc_ver=0
      pci_status=
      10 pci_command=47 pci_bdg_sec_status=6000 pci_bdg_ctrl=3 pcie_status=0
      pcie_command=27 pcie_dev_cap=8021 pcie_adv_ctl=e pcie_ue_status=0
      pcie_ue_mask=100000 pcie_ue_sev=62030 pcie_ue_hdr0=0 pcie_ue_hdr1=0
      pcie_ue_hdr2=0 pcie_ue_hdr3=0 pcie_ce_status=0 pcie_ce_mask=0
      pcie_rp_status=0
      pcie_rp_control=0 pcie_adv_rp_status=54 pcie_adv_rp_command=7
      pcie_adv_rp_ce_src_id=0 pcie_adv_rp_ue_src_id=0 remainder=1 severity=1

      ereport.io.pci.fabric ena=2e26613fe803801 detector=[ version=0
      scheme="dev"
      device-path="/pci@0,0/pci8086,340c@5/pci10b5,8114@0" ] bdf=1300
      device_id=8114
      vendor_id=10b5 rev_id=bc dev_type=70 pcie_off=68 pcix_off=58
      aer_off=fb4
      ecc_ver=0 pci_status=10 pci_command=57 pci_bdg_sec_status=aca0
      pci_bdg_ctrl=3
      pcix_bdg_status=1300 pcix_bdg_sec_status=c3 pcie_status=e
      pcie_command=2027
      pcie_dev_cap=647001 pcie_adv_ctl=bf pcie_ue_status=100000
      pcie_ue_mask=180000
      pcie_ue_sev=62011 pcie_ue_hdr0=5000001 pcie_ue_hdr1=28000f
      pcie_ue_hdr2=
      15000000 pcie_ue_hdr3=2e3d364b pcie_ce_status=0 pcie_ce_mask=0
      pcie_sue_adv_ctl=9 pcie_sue_status=208 pcie_sue_mask=8
      pcie_sue_sev=1340
      pcie_sue_hdr0=0 pcie_sue_hdr1=0 pcie_sue_hdr2=0 pcie_sue_hdr3=0
      pcie_sue_tgt_trans=0 pcie_sue_tgt_addr=0 pcie_sue_tgt_bdf=ffff
      remainder=0
      severity=41

      skipping system dump - no dump device configured
      rebooting...
      Ýþ

      Anyone can explaing what needs to be done?

      /br
      ranthika