This discussion is archived
1 2 Previous Next 15 Replies Latest reply: Feb 22, 2013 6:15 AM by 991691 RSS

HC-50083:  Document protocol identification error

991691 Newbie
Currently Being Moderated
I have followed the steps mentioned for the first example (hcfp-101-ADT_A03_MLLP1.0) in

Everything is good except when I try to send the ADTA03_2.3.1_1.txt using the b2bsimulator, I am getting the following error. I have tried with different ADTA03 message (from czpski), even though it is having the same error.

Please help me out, I am not sure what is causing the error.

<Feb 15, 2013 7:15:42 AM PST> <Error> <oracle.soa.hc.e [] ngine> <BEA-000000> <Error
-: HC-50083: Document protocol identification error.
Error -: HC-50083: Document protocol identification error.
at oracle.tip.b2b.engine.Engine.identifyDocument(
at oracle.tip.b2b.engine.Engine.processIncomingMessageImpl(
at oracle.tip.b2b.engine.Engine.processIncomingMessage(

at oracle.tip.b2b.engine.Engine.incomingContinueProcess(
at oracle.tip.b2b.engine.Engine.handleMessageEvent(
at oracle.tip.b2b.engine.Engine.processEvents(
at oracle.tip.b2b.engine.ThreadWorkExecutor.processEvent(ThreadWorkExecu
at oracle.integration.platform.blocks.executor.WorkManagerExecutor$

From the reports tab of the healthcare UI, Error is happening for Inbound, Wire Message to Business Message

Error Details
Error Text     Document protocol identification error.
Error Code     HC-50083
Error Severity     ERROR
Error Description     Machine Info: (Server2008) Description: Document protocol identification error.

Thank you
1 2 Previous Next


  • Correct Answers - 10 points
  • Helpful Answers - 5 points