2 Replies Latest reply: Apr 18, 2013 3:50 AM by user100012345 RSS

    soa EM issue

      Hi ,

      Here i change the weblogic admin username and password after that ii go EM Consol when navegting my Application Deploymentusermessagingdriver-email,sermessagingdriver-email,usermessagingserver,..etc.. are down when i cliek services in EM i receiving this error:
      Please geve me any solvtion and in EMconsole Deployments part i shows 20%down stat and Fusion middelware also 20% down stat why it 's down please help me

      The run-as security principal, 'OracleSystemUser', chosen for the EJB 'MessageForwarderBean(Application: usermessagingserver, EJBComponent: sdpmessagingengine.jar)' is not a valid user principal in the current security realm. Please specify a valid user principal for the EJB to use.

      Operation Start Up on target usermessagingserver Failed. Please see error logs for details.


      Invoking Start Up operation for application usermessagingserver on target soa_server1.
      [Deployer:149193]Operation 'start' on application 'usermessagingserver' has failed on 'soa_server1'
      [Deployer:149034]An exception occurred for task [Deployer:149026]start application usermessagingserver on soa_server1.: Exception preparing module: EJBModule(sdpmessagingengine.jar)

      Unable to deploy EJB: MessageForwarderBean from sdpmessagingengine.jar:


      Edited by: 969014 on Feb 26, 2013 12:30 AM

      Edited by: 969014 on Feb 26, 2013 3:13 AM

      Edited by: 969014 on Feb 26, 2013 3:13 AM

      Edited by: 969014 on Feb 27, 2013 4:47 AM
        • 1. Re: soa EM issue
          HI Member

          Please confirm if username "OracleSystemUser" is new weblogic user or not.
          Also try clearing cache following document How To Clear The Server Cache Directories (cache, stage, tmp) [ID 1323602.1] and restart servers to check if it works.

          • 2. Re: soa EM issue
            Make sure proper roles is assigned to the user.

            Go to the admin console-security realm and check for your users and verify the roles (it should be same as default weblogic user roles)