2 Replies Latest reply on Feb 23, 2013 3:47 PM by Martin1

    ORA-00600 with [qmxiWriteXobInt5]

      HI Gentlemen,

      I installed the patch from scratch. Now I again registered my schemas,
      created the table below, and tried to insert into it.
      SQL> desc kts
       Name                                      Null?    Typ
       ----------------------------------------- -------- ----------------------------
       ID                                                 CHAR(2)
       XML_DOCUMENT                                       SYS.XMLTYPE(XMLSchema "KTS/k
                                                          ts_root_V1.02.xsd" Element "
                                                          ehd") STORAGE Object-relatio
                                                          nal TYPE "kts_root_typ1090_T
      Unfortunately, it returned another error message, see below. Can you tell me
      what should I do? Note that another case, the same structure worked always well
      when storing object-relational.
      SQL> @loadxmlfileascolumn_INT
      Geben Sie einen Wert für xmltypetable ein: kts
      alt   4:   INSERT INTO &XMLTypeTable
      neu   4:   INSERT INTO kts
      Geben Sie einen Wert für id ein: 01
      Geben Sie einen Wert für instancedocument ein: t.xml
      alt   5:     VALUES (&id, XMLType(bfilename('SOURCE_DIR', '&InstanceDocument'),
      neu   5:     VALUES (01, XMLType(bfilename('SOURCE_DIR', 't.xml'),
      FEHLER in Zeile 1:
      ORA-00600: Interner Fehlercode, Argumente: [qmxiWriteXobInt5], [], [], [], [], 
      [], [], [], [], [], [], [] 
      ORA-06512: in Zeile 4 
      Please help if you can. Thank you very much.
      Kind regards

      Miklos HERBOLY

      Edited by: mh**** on Jun 22, 2011 10:46 AM