2 Replies Latest reply: Feb 28, 2013 5:43 AM by 831265 RSS

    cfgadm

    831265
      Hi,

      I have a new Emulex LP1000-S card installed in a V480, ive installed the relvant SAN 4.4 and emulex utilities but when I try to configure the card I receive the following:

      # cfgadm c7
      Ap_Id Type Receptacle Occupant Condition
      c7 fc connected unconfigured unknown

      # cfgadm -c configure c7

      but c7 still shows as unconfigured.

      # cfgadm c7
      Ap_Id Type Receptacle Occupant Condition
      c7 fc connected unconfigured unknown

      The get_host_attr from elmxadm shows the port offline:

      Node WWN = 20000000c9617a11
      Port WWN = 10000000c9617a11
      Port Fc Id = 000000
      Port Type = Other
      Port State                 = Offline
      Port Supported COS = Class3

      Ive tried a hard reset etc etc but no luck in onlining the port???


      Thanks.
        • 1. Re: cfgadm
          Nik
          Hi.
          Please clear:
          What Solaris version you use? ( Solaris 10 not require separete installation of SAN )

          What type of connections you use? ( Direct or FC-switches).

          What current state of LED on the card? ( Link status and speed)

          You can get configured state only after:
          1. Link present
          2. Present any other FC devices available for wwn of your HBA.

          Regards.
          • 2. Re: cfgadm
            831265
            Thanks Nik, I reseated the fibre cards and everything is now ok