1 Reply Latest reply: Feb 25, 2013 8:23 AM by Hussein Sawwan-Oracle RSS

    ATGRUP7

    968232
      HI,

      while applying atgrup7 patch we are getting following error,

      sqlplus -s APPS/***** @/install/fin/11.5.10B/esp2698appl/fnd/11.5.0/sql/afscupty1.sql &un_fnd &batchsize 2 48
      WHERE lnnvl(person_party_id = derived_person_party_id);
      *
      ERROR at line 58:
      ORA-06550: line 58, column 10:
      PLS-00201: identifier 'LNNVL' must be declared
      ORA-06550: line 46, column 4:
      PL/SQL: SQL Statement ignored


      If any one faced same issue please suggest...

      Regards,
      Thimmappa Narala
        • 1. Re: ATGRUP7
          Hussein Sawwan-Oracle
          965229 wrote:
          HI,

          while applying atgrup7 patch we are getting following error,

          sqlplus -s APPS/***** @/install/fin/11.5.10B/esp2698appl/fnd/11.5.0/sql/afscupty1.sql &un_fnd &batchsize 2 48
          WHERE lnnvl(person_party_id = derived_person_party_id);
          *
          ERROR at line 58:
          ORA-06550: line 58, column 10:
          PLS-00201: identifier 'LNNVL' must be declared
          ORA-06550: line 46, column 4:
          PL/SQL: SQL Statement ignored


          If any one faced same issue please suggest...

          Regards,
          Thimmappa Narala
          Please see (Getting Error Lnnvl Must Be Declared On Afscupty1.Sql While Applying Patch 5473858 [ID 436412.1]).

          Thanks,
          Hussein