This discussion is archived
3 Replies Latest reply: Feb 26, 2013 11:55 PM by anders northeved - oracle RSS

Importing scorm 1.2 materials on R12

Pip Newbie
Currently Being Moderated
Hi

We are in the process of upgrading to R12.1.3. As part of this we have downloaded and installed new 1.2 scorm adapter files for our R12 version.

If I import scorm 1.2 materials (with the added .xsd files) and create a class etc the window opens but displays the message "Unable to find an API adapter" followed by "Unable to locate the LMS's API Implementation".

Can anyone suggest what is wrong. Currently the tracking is set as Scorm 1.2 and I have tried automatic but no difference. CMI is not available as an option.

Our existing materials work fine in 11i.

Regards

Pip

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points