2 Replies Latest reply on Feb 26, 2013 12:15 AM by Nenad Bulatović

    Problems booting Oracle Linux Server 6.3 after certmonger

    Nenad Bulatović

      on a fresh install (just two days ago) of perfectly well running Oracle Linux Server 6.3 suddenly without apparent reason problems occurred - Server just can't boot anymore. It just hangs right after message *"Starting certmonger [OK]"*
      Server is totally inresponsive - I can't login in any console.

      Solotion from here Re: Problems Booting Oracle Linux Server 6.3 doesn't help either.
      Looks like adding "3" after quiet is not executed and server is not booting into textual mode.

      "The following should fix your problem:

      +Reset the machine and press any key to enter the boot menu at system start-up. When the Grub menu appears, press 'e', move the cursor to the kernel line, press 'e' again and add "quiet 3". Then press the Enter key and the letter 'b' to boot.+

      +The system should boot into text mode.+

      +Assuming that you tried to install a Graphical Desktop, type the following:+

      +yum groupinstall "X Window System" Desktop "General Purpose Desktop" \+
      +"Graphical Administration Tools" "Legacy X Window System compatibility"+

      +shutdown -r now+

      +You are probably missing some packages. General Purpose Desktop and General-Desktop should be the same. From what I understand, the YUM utility should resolve dependencies, but apparently it misses some packages when installing the General-Desktop group, resulting in a startup failure."+

      Last thing I did before reboot was to do what is written in this manual for automatic DB start-up at Linux Server

      After that I tried to reboot to check if DB is going to autostart, and the next thing was that it couldn't.

      Please advise:

      Nenad Bulatović