This discussion is archived
8 Replies Latest reply: Feb 26, 2013 12:13 AM by Osama_Mustafa RSS

emctl error after upgrading 10.2.0.1 to 10.2.0.4

yxes2013 Newbie
Currently Being Moderated
Hi all,

10gR2
SLES 10

Hi all,

I have patched my 10.2.0.1 database to 10.2.0.4 . Then I created a database, but I got error on emca, which did not occur in 10.2.0.1 when I test create a database with no patch yet.

This is the errog log:
ttps://local51.site:5500/em/console/aboutApplication
Starting Oracle Enterprise Manager 10g Database Control ............................................................................................. failed.
------------------------------------------------------------------
Logs are generated in directory /u01/app/oracle/product/10g/db_1/local51.site_test1/sysman/log

Feb 26, 2013 5:42:41 PM oracle.sysman.emcp.util.PlatformInterface executeCommand
WARNING: Error executing /u01/app/oracle/product/10g/db_1/bin/emctl start dbconsole
Feb 26, 2013 5:42:41 PM oracle.sysman.emcp.EMConfig perform
SEVERE: Error starting Database Control
Refer to the log file at /u01/app/oracle/product/10g/db_1/cfgtoollogs/dbca/test1/emConfig.log for more details.
Feb 26, 2013 5:42:41 PM oracle.sysman.emcp.EMConfig perform
CONFIG: Stack Trace:
oracle.sysman.emcp.exception.EMConfigException: Error starting Database Control
        at oracle.sysman.emcp.EMDBPostConfig.performConfiguration(EMDBPostConfig.java:646)
        at oracle.sysman.emcp.EMDBPostConfig.invoke(EMDBPostConfig.java:224)
        at oracle.sysman.emcp.EMDBPostConfig.invoke(EMDBPostConfig.java:193)
        at oracle.sysman.emcp.EMConfig.perform(EMConfig.java:184)
        at oracle.sysman.assistants.util.em.EMConfiguration.run(EMConfiguration.java:436)
        at java.lang.Thread.run(Thread.java:534)

2013-02-26 18:32:23 Thread-4133275328 WARN  http: snmehl_connect: connect failed to (local51.site:1831): Connection refused (error = 111)
2013-02-26 18:33:23 Thread-4133344960 WARN  http: snmehl_connect: connect failed to (local51.site:1158): Connection refused (error = 111)
Please helpppp.... :(


Thanks a lot,

zxy

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points