This discussion is archived
3 Replies Latest reply: Mar 2, 2013 3:09 AM by Sivamani RSS

Kernel verion

Sivamani Newbie
Currently Being Moderated
Hi,

I have two node oracle rac 11g R2 environment.Now i want to add one more node.
The rac node kernel version is *2.6.18-348.0.0.0.1.el5* but the new node (the node i'm going to add) kernel version is *2.6.18-348.1.1.0.1.el5*.

Is this supported.Please advice.

The reason for the change in new node kernel version is i configured the repository using public-yum-el5.repo. Now the old kernel version (2.6.18-348.0.0.0.1.el5) is not available to install

Thanks,
Ayyappan
  • 1. Re: Kernel verion
    asahide Expert
    Currently Being Moderated
    Hi,
    Is this supported.
    YES,
    PRVF-7524(warning) will be occured, but kernel check will be passed.
    <<http://csayantan.wordpress.com/11gr2-rac-installation/runcluvfy-sh/>>


    Regards,
  • 2. Re: Kernel verion
    damorgan Oracle ACE Director
    Currently Being Moderated
    There are three questions here to consider:

    1. Can it be made to work?
    2. Will it be fully supported by Oracle?
    3. Is it a good idea?

    I've never tried that combination so I will tentatively say "yes" for #1.
    Open an SR and ask Oracle Support with respect to #2
    But on #3 I vote ... no way.

    If the older kernel is not available ... so what? ... upgrade the older kernel to the newer one ... you should have been doing that all along to stay current with bug and security fixes.
  • 3. Re: Kernel verion
    Sivamani Newbie
    Currently Being Moderated
    Thanks both of you .

    I am doing this environment at my home for practice purpose only.So i will take option either continue with the different kernel or i will upgrade the old kernel to the new one.

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points