6 Replies Latest reply: Mar 4, 2013 12:55 PM by Oliver Steinmeier-Oracle RSS

    Fusion Applications Dev Environment Setup in Jdeveloper-- version issues

    Harsha049
      I am facing issues with respect to versions of packages installed.

      https://blogs.oracle.com/fadevrel/entry/jdeveloper_and_fusion_applications_explained

      The post was very helpful. But the fusion development extension bundle causes some version problems.
      I installed 11.1.1.6.2 Jdeveloper on Windows 32-bit machine. I installed packages but four packages are causing trouble.
      One of the package is not installed because minimum version required for oracle.ide(package) is 11.1.1.6.62.98 and existing is 11.1.1.0.11022.xxxxx(I forgot the number). How do i resolve those version issues. Unless I install the fa_dev_bundle.zip, I cannot get a role as Fusion Application Customisations and extensions, right?

      To summarize, there are certain issues with versions. Either the versions are earlier than required or required version does not exist at all. How do I resolve this?

      I would be glad if you can point to another relevant forum/page/documentation which can help me find a solution.
      --
      Harsha