4 Replies Latest reply: Mar 5, 2013 4:44 AM by 994449 RSS

    Workflow Notification Mailer System Deactivated

    994449
      Hi,

      We ran autoconfig in server. After that all services are running fine except the Workflow Notification Mailer.
      It tried to auto-start for 10 times & finally System Deactivated providing the following status:

      This automatic Service Component has been restarted the maximum of 10 times after stopping with error. Thus, it has been system deactivated -> oracle.apps.fnd.cp.gsc.SvcComponentContainerException: Could not start component; performing rollback -> oracle.apps.fnd.cp.gsc.SvcComponentException: Validation failed for the following parameters -> {OUTBOUND_SERVER=Unable to make a network connection.}. Parameters were -> {INBOUND_MAX_IGNORE_SIZE=1000, INBOUND_MAX_LOOKUP_CACHE_SIZE=100, ATTACH_IMAGES=Y, ALLOW_FORWARDED_RESPONSE=Y, INBOUND_UNSOLICITED_THRESHOLD=2, NODENAME=WFMAIL, SEND_UNSOLICITED_WARNING=Y, AUTOCLOSE_FYI=Y, PROCESSOR_READ_TIMEOUT_CLOSE=Y, INBOUND_PROTOCOL=IMAP, ATTACHED_URLS=WFMAIL:ATTACHED_URLS, TEST_ADDRESS=NONE, PROCESSOR_OUT_THREAD_COUNT=1, EXPUNGE_ON_CLOSE=Y, ATTACH_STYLESHEET=Y, OUTBOUND_CONNECTION_TIMEOUT=120, INBOUND_MAX_RET_EMAIL_SIZE=100, MAX_INVALID_ADDR_LIST_SIZE=100, PROCESSOR_MAX_LOOP_SLEEP=60, SEND_ACCESS_KEY=N, PROCESSOR_IN_THREAD_COUNT=0, FRAMEWORK_APP=1, CLOSED=WFMAIL:CLOSED, INBOUND_FETCH_SIZE=100, SUMMARY=WFMAIL:SUMMARY, ENABLE_STYLESHEET=N, PROCESSOR_ERROR_LOOP_SLEEP=60, OPEN_MAIL_FYI=WFMAIL:OPEN_MAIL_FYI, FRAMEWORK_RESP=20420, ALTERNATE_EMAIL_PARSER=oracle.apps.fnd.wf.mailer.DirectEmailParser, INBOUND_PASSWORD=_$0@6^9#$69!44$^9#98!@408#09@$4$@86$^09 `@B&+@0&}*8+!9#++, RESET_NLS=N, HTTP_USER_AGENT=Mozilla/4.76, PROCESS=PROCESS, OPEN_MAIL_DIRECT=WFMAIL:OPEN_MAIL_DIRECT, PROCESSOR_LOOP_SLEEP=5, MESSAGE_FORMATTER=oracle.apps.fnd.wf.mailer.NotificationFormatter, REPLYTO=CashMgmt.Admin@nestpensions.org.uk, FRAMEWORK_USER=0, CANCELED=WFMAIL:CANCELED, OUTBOUND_PROTOCOL=SMTP, DISCARD=DISCARD, ACCOUNT=CashMgmt.Admin@nestpensions.org.uk, FROM=Notification Mailer, PROCESSOR_DEFER_EVTDATA_READ=Y, SEND_CANCELED_EMAIL=Y, WARNING=WFMAIL:WARNING, PROCESSOR_MAX_ERROR_COUNT=10, INBOUND_CONNECTION_TIMEOUT=120, HTMLAGENT=http://ofn01lvip.live.tapue.com:8015/pls/OFN01L, INBOX=INBOX, OPEN_INVALID_MORE_INFO=WFMAIL:OPEN_INVALID_MORE_INFO, OUTBOUND_SSL_E


      Solution needed as an urgent basis. Please help!
        • 1. Re: Workflow Notification Mailer System Deactivated
          994449
          while restarting it gives the following status:

          Could not handle the control event -> oracle.apps.fnd.cp.gsc.SvcComponentContainerException: Could not start component; performing rollback -> oracle.apps.fnd.cp.gsc.SvcComponentException: Validation failed for the following parameters -> {OUTBOUND_SERVER=Unable to make a network connection.}. Parameters were -> {INBOUND_MAX_IGNORE_SIZE=1000, INBOUND_MAX_LOOKUP_CACHE_SIZE=100, ATTACH_IMAGES=Y, ALLOW_FORWARDED_RESPONSE=Y, INBOUND_UNSOLICITED_THRESHOLD=2, NODENAME=WFMAIL, SEND_UNSOLICITED_WARNING=Y, AUTOCLOSE_FYI=Y, PROCESSOR_READ_TIMEOUT_CLOSE=Y, INBOUND_PROTOCOL=IMAP, ATTACHED_URLS=WFMAIL:ATTACHED_URLS, TEST_ADDRESS=NONE, PROCESSOR_OUT_THREAD_COUNT=1, EXPUNGE_ON_CLOSE=Y, ATTACH_STYLESHEET=Y, OUTBOUND_CONNECTION_TIMEOUT=120, INBOUND_MAX_RET_EMAIL_SIZE=100, MAX_INVALID_ADDR_LIST_SIZE=100, PROCESSOR_MAX_LOOP_SLEEP=60, SEND_ACCESS_KEY=N, PROCESSOR_IN_THREAD_COUNT=0, FRAMEWORK_APP=1, CLOSED=WFMAIL:CLOSED, INBOUND_FETCH_SIZE=100, SUMMARY=WFMAIL:SUMMARY, ENABLE_STYLESHEET=N, PROCESSOR_ERROR_LOOP_SLEEP=60, OPEN_MAIL_FYI=WFMAIL:OPEN_MAIL_FYI, FRAMEWORK_RESP=20420, ALTERNATE_EMAIL_PARSER=oracle.apps.fnd.wf.mailer.DirectEmailParser, INBOUND_PASSWORD=_$0@6^9#$69!44$^9#98!@408#09@$4$@86$^09 `@B&+@0&}*8+!9#++, RESET_NLS=N, HTTP_USER_AGENT=Mozilla/4.76, PROCESS=PROCESS, OPEN_MAIL_DIRECT=WFMAIL:OPEN_MAIL_DIRECT, PROCESSOR_LOOP_SLEEP=5, MESSAGE_FORMATTER=oracle.apps.fnd.wf.mailer.NotificationFormatter, REPLYTO=CashMgmt.Admin@nestpensions.org.uk, FRAMEWORK_USER=0, CANCELED=WFMAIL:CANCELED, OUTBOUND_PROTOCOL=SMTP, DISCARD=DISCARD, ACCOUNT=CashMgmt.Admin@nestpensions.org.uk, FROM=Notification Mailer, PROCESSOR_DEFER_EVTDATA_READ=Y, SEND_CANCELED_EMAIL=Y, WARNING=WFMAIL:WARNING, PROCESSOR_MAX_ERROR_COUNT=10, INBOUND_CONNECTION_TIMEOUT=120, HTMLAGENT=http://ofn01lvip.live.tapue.com:8015/pls/OFN01L, INBOX=INBOX, OPEN_INVALID_MORE_INFO=WFMAIL:OPEN_INVALID_MORE_INFO, OUTBOUND_SSL_ENABLED=N, INBOUND_SERVER=mail.nestpensions.org.uk, OPEN_MORE_INFO=WFMAIL:OPEN_MORE_INFO, MAILER_SSL_TRUSTS
          • 2. Re: Workflow Notification Mailer System Deactivated
            Srini Chavali-Oracle
            Pl post details of OS, database and EBS versions. Why was autoconfig run ?

            Pl see these MOS Docs

            Workflow Mailer Will Not Start Stays In Starting Status [ID 837893.1]
            Unable To Start Workflow Notification Mailer [ID 418329.1]
            Unable To Start Notification Mailer After Upgrade To 10.2.0.3 [ID 725852.1]
            Unable To Connect To The Mail Account. Check The Host, User Name And Password [ID 1123684.1]
            How to Troubleshoot 'Validation failed' Errors when Starting the Mailer [ID 463354.1]

            This is a forum of volunteers - for all urgent issues, pl open an SR with Support.

            HTH
            Srini
            • 3. Re: Workflow Notification Mailer System Deactivated
              Hussein Sawwan-Oracle
              Please see these docs.

              Cannot Start Workflow Notification Mailer. 'System Deactivated' [ID 602624.1]
              Unable To Perform The Workflow Mailer Configuration As It Keeps Giving "Validation Error Occured" [ID 603954.1]
              SvcComponentException:Validation failed for the following parameters "PROCESSOR_READ_TIMEOUT' Causing Workflow Deferred Agent Listener to be Down. [ID 604775.1]
              Java Mailer not Starting Error in Handling Component Event [ID 297725.1]

              Thanks,
              Hussein
              • 4. Re: Workflow Notification Mailer System Deactivated
                994449
                Thank you all. The error is resoved now.
                The Inbound Mail server name was incorrect.