This discussion is archived
10 Replies Latest reply: Jun 7, 2013 6:58 AM by Dude! RSS

In oracle vmware broadband not working

Ramprakash Arun Newbie
Currently Being Moderated
Hi,

I have installed Oracle VM ware 4.2.0 in my laptop ( having windows OS home basis 7 ) not able to connect broadband.

In VM Ware installed Red Hat Linux.

Please assist me where i can give Network setting correctly among Adapter 1 to 4.

Thnks in Advance !

Regards,

Ramprakash Arun
  • 1. Re: In oracle vmware broadband not working
    alvaromiranda Explorer
    Currently Being Moderated
    do you mean Virtual Box?

    If your host computer have internet, and that is working, then the default setting of NAT should be working.

    if you installed the virtual host with a iso/dvd then is most likely the virtual guest is not yet configured for internet

    if you can login into the console of the server, in a terminal

    run ifconfig eth0, do you see any IP set for eth0?

    are you logging into text or graphical mode?

    if it's text mode, do

    ifconfig eth0
    dhclient eth0
    ifconfig eth0

    Alvaro.
  • 2. Re: In oracle vmware broadband not working
    BillyVerreynne Oracle ACE
    Currently Being Moderated
    Rampraksh Arun wrote:

    Please assist me where i can give Network setting correctly among Adapter 1 to 4.
    I find the easiest to be bridged networking - this configures the host machine as default router. It will therefore act a default router for your guest machine, and if it (the host machine) has Internet connectivity, that will also be available to the guest machine.
  • 3. Re: In oracle vmware broadband not working
    Ramprakash Arun Newbie
    Currently Being Moderated
    In windows Tata photon data card, its working fine.

    If u ping with windows to Linux able to see the connectivity. Plbm is not able to ping to Linux to windows dude !


    Regards,
    Ramprakash Arun.
  • 4. Re: In oracle vmware broadband not working
    BillyVerreynne Oracle ACE
    Currently Being Moderated
    Rampraksh Arun wrote:
    In windows Tata photon data card, its working fine.

    If u ping with windows to Linux able to see the connectivity. Plbm is not able to ping to Linux to windows dude !
    Which means your networking is not configured correctly. We have provided suggestions. You have ignored that, still do not tell us HOW you have configured your virtual networking, do not show us any errors... so what do you expect us to do? Magically see via a crystal ball what the actual networking configuration is on your side?

    You: My car does not work!
    Us: Tell us what exactly does not work?
    You: My car still does not work!

    It is pointless to continue such a conversation.
  • 5. Re: In oracle vmware broadband not working
    rukbat Guru Moderator
    Currently Being Moderated
    Your initial words in your first post are confusing.
    I have installed Oracle VM ware 4.2.0 in my laptop
    If you have installed VMware's product, you need to find a VMware forum.
    If you have installed Virtualbox, you need to go find a Virtualbox forum.

    Neither are here at this OTN forum web site.
  • 6. Re: In oracle vmware broadband not working
    Ramprakash Arun Newbie
    Currently Being Moderated
    Billy,

    sorry if i confused you. Actually am not aware about this "VirtualBox-4.2.0-80737-Win" product. My frnd tried to configured and am just observed.

    I will get back to you once i have collected all error details.

    Sorry Again dude !
  • 7. Re: In oracle vmware broadband not working
    Dude! Guru
    Currently Being Moderated
    If you are using VirtualBox than you do not use the guest (Linux) OS to make your broadband Internet connection. Instead, the connection has to be established by your windows (host) system. VirtualBox provides the routing between the virtual Ethernet adapter of each virtual machine and the network of your host system. The virtual machine will always be Ethernet, regardless of how the host system establishes the network connection. I suggest to check the VirtualBox documentation. This is not a question of how to configure Oracle Linux.
  • 8. Re: In oracle vmware broadband not working
    EdStevens Guru
    Currently Being Moderated
    Rampraksh Arun wrote:
    Billy,

    sorry if i confused you. Actually am not aware about this "VirtualBox-4.2.0-80737-Win" product. My frnd tried to configured and am just observed.
    So does that mean your virtual machine is running under Virtual Box and not Oracle VM?

    If so, see http://edstevensdba.wordpress.com/2012/12/15/configure-the-virtualbox-network-2/
    I will get back to you once i have collected all error details.

    Sorry Again dude !
  • 9. Re: In oracle vmware broadband not working
    Ramprakash Arun Newbie
    Currently Being Moderated
    Hi All,

    I just did the following things to solve,

    1. googled and configured the Adapter setting for my Oracle VM virtual box.
    2. After that login to Linux machine and Right hand side upper you will see system symbol for "Network" to select.
    3. Choose "System eth0" and finally broadband connected.

    "Please mark this if helpup"

    Regards,

    Ramprakash Arun

    Edited by: Rampraksh Arun on Jun 7, 2013 2:41 PM
  • 10. Re: In oracle vmware broadband not working
    Dude! Guru
    Currently Being Moderated
    When you install the OS, the anaconda installer provides a "connect automatically" checkbox in the network device configuration screen. You most likely missed it and as a result it does not set the "ONBOOT=yes" parameter in the ifcfg-eth0 network script, which won't "UP" the device after a system restart.

    What you are using to connect your adapter is the NetworkManager gnome applet, which only works under the Gnome Desktop and only after you have logged into a Gnome session.

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points