This discussion is archived
11 Replies Latest reply: Mar 5, 2013 7:47 AM by Akanksha Sheoran Kaler RSS

Issue deploying/configuring 12c Agent from OEM 12c Upgrade Console

BillW Newbie
Currently Being Moderated
Greetings,

I am still struggling with difficulties deploying/configuring the 12c agent from the Enterprise Manager 12c Upgrade Console. I am using the 2-SYstem method. Several agents have deployed correctly but the health check shows the ping test has failed. I have found numerous discussions of the problem but many of them are related to deploying and configuring a new agent from the 12c console. The only note I have been able to find relating to my siutation is Metalink Note [1377436.1] EM 12c:Agent Upgrade Health Report of Deployed 12c Agent shows "Ping Test Failed".

I am able to start the 12c agent and have found several suggestions including resecuring the agent, using emctl to clear the agent state but none of those has helped.

Some of the things I see are the when the 12c agent is up emctl status returns OMS Version: (unknown). emctl ping OMS returns agent blocked by OMS. One interesting thig I see is a warning in the gcagent.log file -

2013-01-24 09:39:23,076 [167:B5BF5C12:GC.Executor.1 (Ping OMS)] WARN - improper ping interval (EM_PING_NOTIF_RESPONSE: ERROR-Plugin information does not match with repository)

which leads me to believe the problem may be related plugin. If that is in fact the case I'm not able to find information telling me how to correct plugin.

Any suggestions are greatly appreciated.
Thank you.
Bill Wagman

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points