1 Reply Latest reply on Mar 7, 2013 9:54 PM by stevepence

    all pages of some apps giving ORA-01403 in builder following 4.2 upgrade


      We just upgraded from 4.1 to 4.2.1. We have several applications that are returning ORA-01403 in the apex builder for any attempts to edit any pages. Some of the apps have quite a number of pages of various flavors, all giving the same error. Clicking on any page in the builder gives 'Error during rendering of region "Page Rendering". ORA-01403: no data found.' Other apps in the same workspace are fine on the upgraded instance are fine. All apps in another workspace are fine. We saw no errors reported during the upgrade itself. Obviously, the apps were fine in 4.1 and are fine now on 4.1 on our other instances. We have tried importing one of the offending apps from 4.1 into the 4.2 instance. Same behavior after import. We don't see anything obvously different about the offending apps.

      We are seeing this as a pretty serious situation, even though it is not production.

      Thanks for any clues.