This discussion is archived
3 Replies Latest reply: Mar 10, 2013 1:09 PM by Peter.Lorenzen RSS

Weblogic 9.2 Supports Java7

995153 Newbie
Currently Being Moderated
Hi,
Any one let me know that Weblogic 9.2 Supports Java7 or not.
  • 1. Re: Weblogic 9.2 Supports Java7
    rukbat Guru Moderator
    Currently Being Moderated
    +... post has been moved from the New To Java forum, for closer topic alignment...+

    Your issue is with the needs of Weblogic 9.2 so the post needs to be in a Weblogic forum.
  • 2. Re: Weblogic 9.2 Supports Java7
    souvik_das Newbie
    Currently Being Moderated
    the weblogic installations downloaded from oracle are 32-bit versions with java packaged along.
    In case you want to try weblogic 9.2 with jdk 7 you will have to install jdk 7 separately and then point to this jdk during installation.
    Please do consider the aspect of licensing and support as the latest version is 12c which is whole different ball game which is best not discussed on forums.
  • 3. Re: Weblogic 9.2 Supports Java7
    Peter.Lorenzen Explorer
    Currently Being Moderated
    Hi,

    Only WebLogic 10.3.6 and 12c is supported with Java 7.

    As far as I can see WebLogic 9.2 is only supported with Java 5.

    http://docs.oracle.com/cd/E13196_01/platform/suppconfigs/configs/oracle_ubl/oel50_92.html#104433

    Regards Peter

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points