0 Replies Latest reply: Mar 14, 2013 3:26 PM by 997015 RSS

    Compatibility of Java Access Bridge 2.0.2 and 2.0.3

      With JRE 1.7u6, JAB 2.0.3 is installed by default. JAB 2.0.2 is defined to be for JRE 1.5 and later. So the release of JAB 2.0.3 in 1.7u6 implies JAb 2.0.2 should be used for JRe 1.5 thru 1.7u5, and JAB 2.0.3 for 1.7u6 and later. Suppose a Windows computer has JRE 1.7u6 installed (used by Application A) but also has an application B installed with an embedded JRE v1.6. And I want to use JAB with both apps A and B, however there can only be one WindowsAccessBridge.dll in system32 (or SysWOW64). Is WindowsAccessBridge v2.0.3 compatible with JAB 2.0.2?

      Edited by: 994012 on Mar 14, 2013 1:26 PM