4 Replies Latest reply: Mar 18, 2013 12:51 PM by kavatam RSS

    SOA Failed on Redhat Linux 6

      Hi All,

      Tried installing SOA on 64 bit Redhat Linux 6 machine and facing below issue by which installation is aborted,

      Starting Oracle Universal Installer...

      Checking if CPU speed is above 300 MHz. Actual 2194 MHz Passed
      Checking Temp space: must be greater than 150 MB. Actual 1558 MB Passed
      Checking swap space: must be greater than 512 MB. Actual 11999 MB Passed
      Checking monitor: must be configured to display at least 256 colors. Actual 16777216 Passed
      Preparing to launch Oracle Universal Installer from /tmp/OraInstall2013-03-15_12-57-04PM. Please wait ...
      Please specify JRE/JDK location ( Ex. /home/jre ), <location>/bin/java should exist :/usr/java/jdk1.7.0_17/jre
      [oamuser@hsldaoim Disk1]$ Log: /oim/apps/My_Inventory/logs/install2013-03-15_12-57-04PM.log
      [ERROR]: Installer has encountered an internal Error. Contact Oracle support with details

      The below prerequisites are satisfied
      1) Installed Oracle DB
      2) Created DB schema using RCU 11.2
      3) Installed Weblogic 10.3.6
      4) Installed Central Inventory

      Also tried installing in 32bit (linux32 bash) and 64 bit mode using .

      A quick solution would be sincerely appreciated.