5 Replies Latest reply: Apr 1, 2013 9:43 AM by Reidod RSS

    RSC V490 issues

    831265
      Hi I have 2 V490's which ive configured for RSC and everything looks good, ive confirmed I can telnet onto the RSC card by attaching a X-over from my laptop to the RSC card and and confirmed I can access the RSC and go to the ok> prompt etc etc.

      My problem is when I try to telnet to the RSC port from a terminal server or server on the same subnet I am unable to see anything except a blank screen, I can hit enter and something comes back but am unable to get to any RSC prompt.

      Ive installed RSC 2.2.3 and am running Solaris10.

      -bash-3.2# */usr/platform/SUNW,Sun-Fire-V490/rsc/rscadm show*
      mail_enabled="false"
      ip_mode="config"
      ppp_enabled="false"
      tpe_link_test="true"
      serial_baud="9600"
      serial_parity="none"
      serial_stop="1"
      serial_data="8"
      customerinfo=""
      ip_addr="xx.xx.xx.xx"
      ip_netmask="255.255.255.0"
      ip_gateway="xx.xx.xx.xx"
      mailhost=""
      mailuser=""
      ppp_local_ip_addr="0.0.0.0"
      ppp_remote_ip_addr="0.0.0.0"
      hostname="servername"
      escape_char="~"


      EEPROM output
      diag-out-console=true
      output-device=rsc-console
      input-device=rsc-console


      Thanks in advance for any thoughts...
        • 1. Re: RSC V490 issues
          Reidod
          Hi,

          If you can access the RSC Shell from the ok prompt, there should not be any problem with the RSC itself.

          You may check again the network settings that you have applied to the RSC or any firewall settings which may block the port 23 for telnet.

          Regards,
          Rei
          • 2. Re: RSC V490 issues
            831265
            Thanks Reidod, I can access RSC from my laptop via telnet so the connect is ok.

            Networks have set the speed to 10mb and 100mb to no availa so ill log a call with Oracle.


            Thanks again.
            • 3. Re: RSC V490 issues
              950034
              ok diag-output-to rsc

              Also, I seem to remember these RSCs needing 10M foreced switch side and not 100M connections and not auto sense.

              Edited by: tbeardsell on 26-Mar-2013 16:59
              • 4. Re: RSC V490 issues
                Fgutierrez-Oracle
                Hi,


                Couple of questions,

                * Do you have ping to the RSC from the terminal server???

                * Check the IP address is the same. ( the one you see in Solaris and in the RSC card)

                * Did you reboot the RSC card???


                Ex.
                rsc> show
                mail_enabled: true
                ip_mode: config
                ppp_enabled: false
                tpe_link_test: true
                serial_baud: 9600
                serial_parity: none
                serial_stop: 1
                serial_data: 8
                ...
                ip_addr: 10.5.5.5


                felipe@mar mar 26:~$ ping 10.5.5.5
                PING 10.5.5.5 (10.5.5.5) 56(84) bytes of data.
                64 bytes from 10.5.5.5: icmp_req=1 ttl=64 time=1.34 ms
                64 bytes from 10.5.5.5: icmp_req=2 ttl=64 time=1.04 ms



                Note: the RSC supports a maximum of 2 telnet connections.

                Edited by: fgutierrez on Mar 26, 2013 2:31 PM

                Edited by: fgutierrez on Mar 26, 2013 2:32 PM
                • 5. Re: RSC V490 issues
                  Reidod
                  Hi again,

                  Try also to restart the RSC shell.


                  Regards,
                  Rei