3 Replies Latest reply on Mar 19, 2013 3:34 PM by Dude!

    OEL 5.5 - Unable to configure xserver


      I have installed OEL 5.5 on a brand new laptop. Not on the VM. I formatted the HD and have done a complete OEL 5.5 install.

      This is a HP Pavilion dm4 system

      i 'm trying to configure and start xserver .. but getting the following error ..

      Synaptics unable to query/initialize Synaptics hardware
      Preinit failed for input device "Synaptics"

      Fatal server error
      failed to initialize core devices
      X10: fatal IO error 104 (Connection reset by peer) on X server


      After using google i think it may be due to the driver missing for the mouse.

      I tried to download xf86-input-synaptics-1.6.2.tar.gz from

      I unzipped this But was unable to install this. since the readme does not provide how to use this file.

      Any document or pointers that would help me ..would be greatly appreciated.


      P.S. I also tried other methods but it requires additional packages or tools or versions like Slackware.. not sure the dependencies and compatibility with OEL 5.5