1 Reply Latest reply: Mar 23, 2013 3:55 PM by Srini Chavali-Oracle RSS

    urgent help needed while applying patch for upgrade with conflicts

    877440
      I try to upgrade 11.2.0.2 to 11.2.0.3 on LInux environment.

      I have to apply patch P1253900 before the upgrade per oracle doc.

      however I got following conflict:

      Verifying environment and performing prerequisite checks...
      Checking skip_duplicate
      Checking skip_subset

      Conflicts/Supersets for each patch are:

      Patch : 12539000

      Conflict with 12827726
      Conflict details:
      /u01/app/grid/product/11.2.0/grid/lib/libserver11.a:/ksxp.o


      Following patches have conflicts: [   12827726   12539000 ]
      Refer to My Oracle Support Note 1299688.1 for instructions on resolving patch conflicts.

      I checked above oracle note, and did not say any resolution.

      If anybody had the same issue before, please help me with the resolution.

      Thanks in advance.