2 Replies Latest reply: Mar 24, 2013 7:40 PM by SunilSharma RSS

    OBIEE 11g 11.1.1.6.0 to upper version Patch install problem

    998850
      Hi

      when am trying install the patch for obiee11g 11.1.1.6.0 to upper version i facing this problem

      OPatch Version : 11.1.0.9.0
      OUI Version : 11.2.0.1.0
      The OUI version is not applicable for current OPatch version.

      OPatch failed with error code = 1

      i saw this blog http://obieelive.blogspot.in/2012/07/obiee-111161-patch-from-111160-in.html

      am not under stand what the purpose of Oracle_home is it related to DB or OBI Application?
      what is purpose of ORACLE_HOME VARIABLE?


      any one guide me for installation OBIEE11g to upper version and how to install the patchs step by step

      Regards
      Leela Krishna
        • 1. Re: OBIEE 11g 11.1.1.6.0 to upper version Patch install problem
          Srini VEERAVALLI
          just in case check this
          http://www.rittmanmead.com/2012/07/applying-patches-to-obiee-11-1-1-6-2-bp1/

          If helps mark
          • 2. Re: OBIEE 11g 11.1.1.6.0 to upper version Patch install problem
            SunilSharma
            995847 wrote:
            Hi

            when am trying install the patch for obiee11g 11.1.1.6.0 to upper version i facing this problem

            OPatch Version : 11.1.0.9.0_
            *>   OUI  Version : 11.2.0.1.0*
            The OUI version is not applicable for current OPatch version.

            OPatch failed with error code = 1

            i saw this blog http://obieelive.blogspot.in/2012/07/obiee-111161-patch-from-111160-in.html

            am not under stand what the purpose of Oracle_home is it related to DB or OBI Application?
            what is purpose of ORACLE_HOME VARIABLE?


            any one guide me for installation OBIEE11g to upper version and how to install the patchs step by step

            Regards
            Leela Krishna
            Opatch should be higher than OUI version.. Your OPatch is outdated that's why you are receiving the above error

            you need to download the latest OPatch by searching http://support.oracle.com for 'How To Download And Install The Latest OPatch Version [ID 274526.1]'

            After which you can start with the Patching of OBIEE.

            http://www.askjohnobiee.com/2012/10/how-to-apply-obiee-11g-bundle-patch-set.html

            Please mark helpful/correct

            Thanks,
            RM