2 Replies Latest reply: Apr 4, 2013 6:18 AM by Vesko Jel RSS

    Error ODI-26016 when exporting and creating a version of a package

    Vesko Jel
      I'm getting the following error when trying to export or create a new version of a package:

      "ODI-26016: The requested operation cannot succeed. The object no longer exists."

      The package has many steps in it, so I suppose some of them are invalid, but the Warning button shows no errors. Is there a way to find out what's wrong? Via the repository or some other procedure?

      I'm using ODI 11g.