This discussion is archived
1 Reply Latest reply: Mar 25, 2013 12:09 PM by rp0428 RSS

I do have java 1.7 installed but...

Lombo Journeyer
Currently Being Moderated
I do need to install an applications that requires 1.6. I do have the package to install 1.6.. question is if I can just go ahead and install it ... or it will break my 1.7 ?

Txs.
Antonio

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points