2 Replies Latest reply: Mar 26, 2013 5:49 AM by kvlek RSS

    ERR-1002 Unable to find item ID for item "xx" in application "xx" APEX 4.2

    999130
      Hi

      I've been looking for this error. All I found was It is not supposed to be happen in recent versions 4.1 4.2
      I upgraded apex to apex 4.2, and whenever I'm trying to pass some data from one page to another I got the following error:

      ERR-1002 Unable to find item ID for item "100000036582058" in application "105".

      Unexpected error, unable to find item name at application or page level.

      Technical Info (only visible for developers)
      is_internal_error: true
      apex_error_code: WWV_FLOW.FIND_ITEM_ID_ERR
      error_backtrace:
      ----- PL/SQL Call Stack -----
      object      line  object
      handle    number  name
      +000007FFB841A5B8 548 package body APEX_040200.WWV_FLOW_ERROR+
      +000007FFB841A5B8 599 package body APEX_040200.WWV_FLOW_ERROR+
      +000007FFB841A5B8 903 package body APEX_040200.WWV_FLOW_ERROR+
      +000007FFB84A3B28 2603 package body APEX_040200.WWV_FLOW_META_DATA+
      +000007FFC2479FE8 4149 package body APEX_040200.WWV_FLOW+
      +000007FFC2479FE8 6162 package body APEX_040200.WWV_FLOW+
      +000007FFB8509680 249 procedure APEX_040200.F+
      +000007FFB8F32B98 30 anonymous block+

      I'm trying to send information from an interactive report using a column link to another page

      ->I've tried using authenticated users in APEX, without authentication
      ->I've tried building my own URL