1 Reply Latest reply: Mar 26, 2013 2:27 PM by 999328 RSS

    Nodemanager does not start properly

    999328
      Hi all,

      I have a problem when trying to start nodemanager as windows service (windows 7), I was not able to start server remotely (from adminServer) also i could not telnet on port 5556.

      When i stop the windows service, and run startNodeManager.cmd, everything work fine.

      nodemanager.properties
      ===============
      #Tue Mar 26 12:02:52 AST 2013
      DomainsFile=C:\\Oracle\\MIDDLE~1\\WLSERV~1.1\\common\\nodemanager\\nodemanager.domains
      LogLimit=0
      PropertiesVersion=10.3
      DomainsDirRemoteSharingEnabled=false
      javaHome=C\:\\Java\\JDK17~1.0_1
      AuthenticationEnabled=true
      NodeManagerHome=C\:\\Oracle\\MIDDLE~1\\WLSERV~1.1\\common\\nodemanager
      JavaHome=C\:\\Java\\JDK17~1.0_1\\jre
      LogLevel=INFO
      DomainsFileEnabled=true
      StartScriptName=startWebLogic.cmd
      ListenAddress=
      NativeVersionEnabled=true
      ListenPort=5556
      LogToStderr=false
      SecureListener=true
      LogCount=1
      DomainRegistrationEnabled=false
      StopScriptEnabled=false
      QuitEnabled=false
      LogAppend=true
      StateCheckInterval=500
      CrashRecoveryEnabled=false
      StartScriptEnabled=true
      LogFile=C\:\\Oracle\\MIDDLE~1\\WLSERV~1.1\\common\\nodemanager\\nodemanager.log
      LogFormatter=weblogic.nodemanager.server.LogFormatter
      ListenBacklog=50
      ========================

      Any suggestion please

      Edited by: user13050155 on Mar 26, 2013 11:29 AM