1 Reply Latest reply: Mar 29, 2013 4:08 AM by Erik Janssen-Oracle RSS

    OAS 10.1.2 - J2EE

    user12215372
      Hi, we have bought an application and is built under J2EE 1.5, we have an OAS 10.1.2 in Linux x32 bits. We know that OAS 10g works under J2EE 1.4 my question is: if is possible update the libreries J2EE to 1.5 as integration of our application bought.
      Thank you if somebody can help me with the answer.
      Regards
        • 1. Re: OAS 10.1.2 - J2EE
          Erik Janssen-Oracle
          I don't think OAS 10.1.2.0.2 was ever compliant with JEE 1.5. I saw some threads were OAS 10.1.3.4 was referenced as being fully compliant with the standard. You may want to go for 10.1.3.5 as Apps Server for this specific application. Or FMW 11g if you can afford that with this application.

          Note that there is a big difference between being JEE 1.5 compliant and deploying an application which runs on JDK 1.5. OAS 10.1.3.x versions ship with JDK 1.5 but not all releases are JEE 1.5 compliant.

          Thanks,
          EJ