6 Replies Latest reply on Mar 29, 2013 7:14 PM by Dude!

    Oracle Linux 6.4 64b install problem

    Mike Crow-Oracle
      I'm trying to install 6.4 64b on a x86 system. I was able to install Oracle OBI 6.1 64b, but had issues installing all of the updates, so i decided to use a newer base (6.4).

      The problem is during install while extracting files, it stops and prompts for "Oracle Linux Server disc 1", which is the disk that's in it.
      When I try to verify the disk during install it fails, but I've downloaded it twice, and burned a total of 4 copies, 2 of each download, with both different burning software, and new and old blank disks. All burns verify successfully. Both the UEK and normal boot disks verify okay, but a copy of 6.3 boot disk didn't.
      I've tried the install from 3 different dvd drives, including the one I used to burn the disks.

      I can swap between disks when it stops, and it will restart, but seem to get a hard failure on one of the UEK kernel packages (I don't remember which one).

      I was able to get to the end with the database configuration, but I really want a GUI, so I restarted selecting desktop.
      All of the attempts so far were boot off the boot disk, then switch to disk 1, until I realized I can start boot from disk 1, so I'm trying that way, though I've already had to swap disks 4-5 times.

      Oh, the burn drive and system is 6 months old. The destination about 5 years, but it does support 64b OS, both Win 2008 R2 64b, and OBI 6.1 64b loaded and run just fine.

      Any suggestions?
        • 1. Re: Oracle Linux 6.4 64b install problem
          Mike Crow-Oracle
          Looks like this last pass is going to finish. Not sure what the problem was, but ........
          • 2. Re: Oracle Linux 6.4 64b install problem
            you can create a virtual machine and test the isos.

            however, there is no such think like swaping disks on oel 6.x

            there are 5 isos available, those are

            full dvd
            boot iso with btrfs
            source 1
            source 2

            you need to download just the full dvd, boot that one, and perform the installation.

            Try to download the isos from a mirror



            OracleLinux-R6-U3-Server-x86_64-dvd.iso 28-Jun-2012 00:41 3.4G

            When you boot the iso, it will ask if you want to test the iso/dvd, you may say yes,and at the end, it will eject the disk and ask to put another or continue, there what you need to do is put the same dvd/iso again

            or you can just skip the test

            • 3. Re: Oracle Linux 6.4 64b install problem
              Mike Crow-Oracle
              Hi Alvaro,
              I've burned copies of all 5 iso's, and as I mentioned I now have 5 copies of the full dvd, the problem as I tried to explain is it stops in the middle of the install, prompts for the disk that's in the drive, and if I swap in one of the copies, it starts installing again, only to stop again, prompting for the disk that's in the drive. If I don't swap the disk, it doesn't restart at all.
              I thought I was past this, but the default swap space is too small, and there's no available space to increase it, so I'm going to have to try installing it again. I'm hoping that the issue is that the disks were written with more than one session, the last disk I made was done with write once set.
              • 4. Re: Oracle Linux 6.4 64b install problem
                Are you using any of the boot disks you downloaded? The boot disks do not contain any installation software and therefore prompt you for the location of the software packages. Since it does not find the software, it will prompt again. It will not fetch the installation software over the Internet, unless you create you own distribution service.

                As previously mentioned, you only need the standard distribution media to boot and install Oracle Linux (V37084-01). You do not need any of the boot or source disks, which are for a different purpose than installing the system from local media.

                When burning the DVD media, check your software how to duplicate a DVD from an ISO image. You cannot burn/use mounted content or just the iso file itself. However, If the system can boot from the DVD you created, you burned the ISO image correctly.

                Before burning the software, make sure the file you download is complete. You can check the "View Digest" page from the Oracle edelivery software download and verify the checksums with the file you downloaded. Downloading the file again does not necessarily help if there is any issue.

                There are still possibilities that your DVD burning software is faulty or not burning properly. I don't use Windows myself, but it seems to be a common issue. Try use a different software. Check the following message: Oracle Linux 6.4 ISO Image Boot Problem
                1 person found this helpful
                • 5. Re: Oracle Linux 6.4 64b install problem
                  Mike Crow-Oracle
                  The MD5 sum of one of the boot iso's is a match to the archive value, but not to the install iso, yet the size of them match the archive.
                  I downloaded yet another copy to the linux system I built, it's size matches, but sum gives a different value.
                  What tool should I be using on linux to verify the MD5 sum?

                  Edit: I found md5sum, but the linux download doesn't match either. Not sure how to download it now.

                  Edited by: Mike Crow on Mar 29, 2013 2:27 PM
                  • 6. Re: Oracle Linux 6.4 64b install problem
                    They checksum should match, otherwise the downloaded files are corrupted.

                    Under Microsoft Windows, see the following knowledgebase article:

                    Under Linux and Mac OSX:
                    $ openssl sha1 image.iso

                    For instance:
                    # openssl sha1 v37084-01.iso 
                    SHA1(v37084-01.iso)= 4ecb72ade0186afe2f95ffc8273fc146e177e2f9
                    which checks out fine here.
                    1 person found this helpful