4 Replies Latest reply: Apr 3, 2013 9:57 AM by bhatt t RSS

    Report Builder has stopped working !

    bhatt t
      Hi all,

      I m using Forms/Reports 11gr2 64-bit with Weblogic 10.3.6 on Windows Server 2008 ent 64-bit.

      While working in Report Builder, whenever I click on Icons (like data model, layout model etc.),
      my report builder crashes many times with following error;

      ---------------------------------------------------------------------------------------------------------
      Problem signature:
      Problem Event Name:     APPCRASH
      Application Name:     rwbuilder.exe
      Application Version:     11.1.2.0
      Application Timestamp:     4e8c21a7
      Fault Module Name:     VGS.dll
      Fault Module Version:     11.1.2.0
      Fault Module Timestamp:     4e996706
      Exception Code:     c0000005
      Exception Offset:     00000000000988b1
      OS Version:     6.0.6002.2.2.0.274.10
      Locale ID:     1033
      Additional Information 1:     1417
      Additional Information 2:     60529f0615be1a95c68f580f44623e8a
      Additional Information 3:     0744
      Additional Information 4:     399f571417a5bcf3dac7cb6838deebe8

      Read our privacy statement:
      http://go.microsoft.com/fwlink/?linkid=50163&clcid=0x0409
      ---------------------------------------------------------------------------------------------------

      It occurs many times not all the times.

      Please guide what is wrong in report builder.

      Regards,
      Bhatt.