This discussion is archived
2 Replies Latest reply: Apr 4, 2013 1:18 PM by 1001127 RSS

Tutorial Trouble - Oracle Developer Data Modeler

1001127 Newbie
Currently Being Moderated
Hello,

I am very new to Apex and I am completing prerequisite tasks so I can complete the, "Building an Application Using Oracle Application Express: Part 1” and I ran into a problem. While going through the, "Re-engineering Your Database Using Oracle SQL Developer Data Modeler 3.1", tutorial I became stuck on step 6. Instead of my screen reading, "The status is Success. Click Connect" it reads, "Status: Failure - Test failed: IO Error: The Network Adapter could not establish the connection." Up to step 5 I have done everything as instructed in the tutorial, which I have placed a link to below on the bottom.

I am confused about what my next course of action should be. I checked my Network Adapter and it seems to be working fine and it is not giving me any other trouble. I don't think the adapter has any physical problems either. I am new to Apex and not sure what to do. Does anyone out there have an idea of a direction I could take to solve the problem or an idea of why that particular error message came up? Thank you for your time and I would be very appreciative of any help.

(Tutorial I am working on) http://www.oracle.com/webfolder/technetwork/tutorials/obe/db/devdays2012/mod1_dm/mod1_dm.html
  • 1. Re: Tutorial Trouble - Oracle Developer Data Modeler
    fac586 Guru
    Currently Being Moderated
    >

    Please update your forum profile with a real handle instead of "998124".
    I am very new to Apex and I am completing prerequisite tasks so I can complete the, "Building an Application Using Oracle Application Express: Part 1” and I ran into a problem. While going through the, "Re-engineering Your Database Using Oracle SQL Developer Data Modeler 3.1", tutorial I became stuck on step 6. Instead of my screen reading, "The status is Success. Click Connect" it reads, "Status: Failure - Test failed: IO Error: The Network Adapter could not establish the connection." Up to step 5 I have done everything as instructed in the tutorial, which I have placed a link to below on the bottom.

    I am confused about what my next course of action should be. I checked my Network Adapter and it seems to be working fine and it is not giving me any other trouble. I don't think the adapter has any physical problems either.
    "Network Adapter" does not refer to the network hardware in your PC, but to a component of Oracle SQL Developer. This is a generic message meaning that SQL Developer has failed to connect to the database using the connection details provided.
    I am new to Apex and not sure what to do.
    At that stage you're not anywhere near APEX yet.
    Does anyone out there have an idea of a direction I could take to solve the problem or an idea of why that particular error message came up?
    Double check the connection details and try it again.

    If there's still a problem, then as it's is not APEX-related, seek help on the {forum:id=1317} or {forum:id=260} forums.
  • 2. Re: Tutorial Trouble - Oracle Developer Data Modeler
    1001127 Newbie
    Currently Being Moderated
    Thank you. I will look at the sources you provided me.

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points