This discussion is archived
2 Replies Latest reply: Apr 5, 2013 7:18 AM by 1001260 RSS

Weblogic 10.3.6 web service ui client version mismatch

1001260 Newbie
Currently Being Moderated
Hi,

Weblogic was upgraded from 8.1 to 10.3.6. Our enterprise application has several modules, one of which is web services module. Everything works fine, however when we browse to webservice endpoint page, with the URL like this:

http://host:port/contextPath/serviceUri

the header of the page shows : BEA WebLogic Server 8.1

Does anyone know why it still shows version 8.1?

Invoking operations of the web service and viewing wsdl functionality works fine.


Thanks.

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points