2 Replies Latest reply: Apr 8, 2013 4:02 PM by the_assface RSS

    Disaster Recovery Testing

    the_assface
      We are in the process of doing some DR testing and want to bring a current WL domain up on another IP. In preparation, I have changed my nodemanager property files and listen address to host name/DNS configurations rather than IP addresses and all seems to work fine. Next step was to change the IP on the physical host. When I did that it seemed to take my admin console a bit longer to start (about 5 minutes). And a few of my managed servers started pretty quickly. However, 2 of them just continued to stay in the 'starting' status. One eventually started after 5 minutes. The other one just kept on the "starting" status. Also, restarting the admin console seems to have the same delayed timing issue and takes 5-10 minutes to start (previously was under 1 minute) every time it is restarted. The message that both the problem server and the admin server both get is listed below. I had issues with this same error when we first built this WLP 10.3.2 domain and even had a support call on it (that Oracle said is a non-issue), eventually it worked itself out when the managed server finally started. It doesn't seem to want to start now though. Googling the error and searching for it on Oracle forums doesn't seem to provide any fixes, only frustrations. Any feedback?

      <Error> <Security> <sitportal1> <PortalServer1> <[ACTIVE] ExecuteThread: '0' for queue: 'weblogic.kernel.Default (self-tuning)'> <<WLS Kernel>> <> <> <1365432017858> <BEA-000000> <Commit events are not broadcast because no JMS Transport is available. Remote L2 caches will be out of sync.>

      Thanks