This discussion is archived
2 Replies Latest reply: Jun 25, 2013 7:07 AM by user12846593 RSS

T3-2 server discovery error.

1000522 Newbie
Currently Being Moderated
Dear All,

I've 1 T3-2 server and created 10 LDOMs, first I discovered the same server through ILOM IP successfully then I started to discover through base OS IP but when discovery started to follow their procedure itself it geeting stuck at "*Populate Model*" procedure. Please have a look on error message.


Job ID : EC-Server.166
Job Name : Solaris_OS_Discovery,10.60.69.101
Job Type : Add-Assets
Job Description : Discovery job on target(s) 10.60.69.101...10.60.69.101
Run ID : 1
Status : FAILED
Mode : Actual run
Owner : root
Create Date : 04/09/2013 07:30:28 PM IST
Start Date : 04/09/2013 07:30:29 PM IST
Last Updated : 04/09/2013 08:32:49 PM IST
Execution Order : SEQUENTIAL
Failure Policy : CONTINUE_ON_FAILURE


Task : PopulateModel
Task Run ID : 968
Target : 10.60.69.101
Status : FAILED
Result : No resources that can be registered have been found to populate. (10027)
Logs :
04/09/2013 07:32:44 PM IST WARNING Model population failed for the EC-Server-4d642abe/com.sun.hss.domain:name=10.60.69.101-global,type=OperatingSystem at 10.60.69.101 (10.60.69.101). EC-Server-4d642abe/com.sun.hss.domain:name=10.60.69.101-global,type=OperatingSystem removed from the domain model. (10029)
04/09/2013 07:32:51 PM IST WARNING Error accessing the Server resource. (10030)
04/09/2013 08:32:44 PM IST WARNING Model population failed for the EC-Server-4d642abe/com.sun.hss.domain:name=ldom-8770175f-0ae7-4c71-988f-b48677acfa28,type=Server at 10.60.69.101 (10.60.69.101). EC-Server-4d642abe/com.sun.hss.domain:name=ldom-8770175f-0ae7-4c71-988f-b48677acfa28,type=Server removed from the domain model. (10029)
04/09/2013 08:32:44 PM IST WARNING Model population failed for the EC-Server-4d642abe/com.sun.hss.domain:name=10.60.69.101-global-LDomServer,type=Server at 10.60.69.101 (10.60.69.101). EC-Server-4d642abe/com.sun.hss.domain:name=10.60.69.101-global-LDomServer,type=Server removed from the domain model. (10029)
04/09/2013 08:32:44 PM IST ERROR Model population failed for the Server at 10.60.69.101 (10.60.69.101). Server removed from the domain model. (10029)

04/09/2013 08:32:45 PM IST ERROR No resources that can be registered have been found to populate. (10027)

Your sugentions/help will be highly appreciated.
Please put your ideas

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points