6 Replies Latest reply: Apr 15, 2013 2:30 AM by Prakash T Soundappan RSS

    installation doubts

    Prakash T Soundappan
      good morning,
      i have doubts in installing oracle database 11 XE in windows xp os.while installing i come across a problem that
      tns port 1521 is already in use ,similarly for http - 8080 and MTS - 2030 now what shall i do for the correct installation process

      thank you in advance
      prakash

      Edited by: Prakash T Soundaapan on Apr 13, 2013 5:01 PM
        • 1. Re: installation doubts
          Srini Chavali-Oracle
          Pl identify which version of XP - http://docs.oracle.com/cd/E17781_01/install.112/e18803/toc.htm#BABGGAJA

          Assuming Win XP Pro, you can choose the silent install method and choose any ports you want - http://docs.oracle.com/cd/E17781_01/install.112/e18803/toc.htm#BABBCGHA.

          Also, in the graphical install, you will get a choice to choose other ports - http://docs.oracle.com/cd/E17781_01/install.112/e18803/toc.htm#BABDDIDI

          HTH
          Srini
          • 2. Re: installation doubts
            Prakash T Soundappan
            sir,
            when i installing allthe things are already in use such as 8080 for http and 2030 for mts and 1521 for tns...then how can i install the software correctly...even i tried using different numbers it is not opening eventhough it is installed...
            is there any possibility of changing all the ports after installantin sir...


            thank you
            prakash
            • 3. Re: installation doubts
              Srini Chavali-Oracle
              It is not clear why you chose to use ports already being used during the install. Pl see the documentation - http://docs.oracle.com/cd/E17781_01/server.112/e18804/network.htm#BHCDDAII

              Alternatively, uninstall the software, then re-install using the desired ports

              HTH
              Srini
              • 4. Re: installation doubts
                Prakash T Soundappan
                sir,
                thank you for u documentation after correcting the ports...im getting

                ORA-01089: immediate shutdown in progress - no operations are permitted
                Process ID: 0
                Session ID: 0 Serial number: 0

                this is the output when i am loggiing in to the database
                please help me sir...

                thank you
                prakash
                • 5. Re: installation doubts
                  yoonas
                  Hi,

                  If the same problem still persist check if OracleServiceXE is running in your services management console , if its running stop it

                  Check the alert_XE.log file and post a few lines from the end of it

                  If you don't mind you could try a restart as well.


                  Regards
                  Yoonas

                  Edited by: yoonus on Apr 13, 2013 9:43 PM

                  Edited by: yoonus on Apr 13, 2013 9:46 PM
                  • 6. Re: installation doubts
                    Prakash T Soundappan
                    thank u yoonus and sri for your help i just restarted my system and it is working fine.....

                    cheers you both.....

                    thank you
                    prakash