This discussion is archived
6 Replies Latest reply: Apr 18, 2013 6:25 AM by Nelash Jindal RSS

Issue in placing pages.

Nelash Jindal Newbie
Currently Being Moderated
Hi,

I have some pages that I can edit, modify etc but these pages are neither in placed pages nor in unplaced pages.

Every time I have to search them to make any changes. I tried to drag and drop these pages from searched page list to placed or unplaced site tree but all in vain.

Can any body tell me how to place these pages in site tree.

Thanks,
Nelash Jindal
  • 1. Re: Issue in placing pages.
    Rodney Explorer
    Currently Being Moderated
    Hi Nelash,
    Can you tell me which asset type you are referring to? Note that only assets of the type PAGE will appear in the Siteplantree under placed or unplaced pages.

    Hope you can provide some more information or the steps you've taken.

    Cheers,
    Rodney
  • 2. Re: Issue in placing pages.
    Nelash Jindal Newbie
    Currently Being Moderated
    Hi Rodney,

    Thanks a lot for your response.

    I am referring for PAGE type asset only. Actually, I was having hierarchy of pages under placed pages in siteplantree but somehow that hierarchy got deleted.

    Now pages that were their in hierarchy are neither under placed pages nor under unplaced page. but if I search for them, they exist . I can edit them, update them ,I can even render them using a template but I am not able to place them under placed pages.

    I tried to drag and drop them under placed and unplaced pages from searched pages list in CONTRIBUTOR interface but failed.

    I tried to do it in ADMIN interface also but these pages doesn't appear in siteplantree tab.

    So can you tell is their any other way to place them under placed pages in siteplantree.

    Thanks,
    Nelash jindal
  • 3. Re: Issue in placing pages.
    Rodney Explorer
    Currently Being Moderated
    Hi Nelash,
    It looks like your SitePlanTree table got corrupted in someway. Could you check when you create a new Page, whether this page appears in the unplaced pages node.

    Let me know if that test gives the expected results.

    Cheers,
    Rodney
  • 4. Re: Issue in placing pages.
    Nelash Jindal Newbie
    Currently Being Moderated
    Hi Rodney,

    Yeah test is giving me expected results.

    When ever I am creating a new page, it appears under unplaced pages only.

    I am able to move placed to unplaced and vice versa.


    Thanks,
    Nelash jindal
  • 5. Re: Issue in placing pages.
    Rodney Explorer
    Currently Being Moderated
    Did you also try, editing one of the pages that is missing and saving it?
  • 6. Re: Issue in placing pages.
    Nelash Jindal Newbie
    Currently Being Moderated
    Hi,

    I am able to edit, update and save it.

    More over I am even able to render its using a template.


    Thanks,
    Nelash Jindal

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points