This discussion is archived
1 Reply Latest reply: Apr 23, 2013 6:39 AM by Artem S. Tsygankov RSS

Upgrade OS Oracle Linux Server release 6.3 with Oracle DB 11.2.0.3.0

Artem S. Tsygankov Newbie
Currently Being Moderated
Hello!
I have Primary, two Physical Standby and one Logical Standby Servers.

$ uname -a
Linux host 2.6.39-200.32.1.el6uek.x86_64 #1 SMP Wed Sep 26 23:11:38 PDT 2012 x86_64 x86_64 x86_64 GNU/Linux

$ cat /etc/issue
Oracle Linux Server release 6.3

SQL> select * from v$version;

BANNER
--------------------------------------------------------------------------------
Oracle Database 11g Enterprise Edition Release 11.2.0.3.0 - 64bit Production
PL/SQL Release 11.2.0.3.0 - Production
CORE 11.2.0.3.0 Production
TNS for Linux: Version 11.2.0.3.0 - Production
NLSRTL Version 11.2.0.3.0 - Production

SQL> select * from dba_registry;

COMP_ID COMP_NAME VERSION STATUS MODIFIED NAMESPACE CONTROL SCHEMA PROCEDURE STARTUP PARENT_ID OTHER_SCHEMAS
------------------------------ -------------------------------------------------------------------------------- ------------------------------ ----------- -------------------- ------------------------------ ------------------------------ ------------------------------ ------------------------------------------------------------- -------- ------------------------------ --------------------------------------------------------------------------------
CATALOG Oracle Database Catalog Views 11.2.0.3.0 VALID 30-SEP-2012 02:07:19 SERVER SYS SYS DBMS_REGISTRY_SYS.VALIDATE_CATALOG
CATPROC Oracle Database Packages and Types 11.2.0.3.0 VALID 30-SEP-2012 02:07:19 SERVER SYS SYS DBMS_REGISTRY_SYS.VALIDATE_CATPROC APPQOSSYS,DBSNMP,DIP,ORACLE_OCM,OUTLN,SYSTEM
OWM Oracle Workspace Manager 11.2.0.3.0 VALID 30-SEP-2012 02:07:19 SERVER SYS WMSYS VALIDATE_OWM
XDB Oracle XML Database 11.2.0.3.0 VALID 30-SEP-2012 02:07:19 SERVER SYS XDB DBMS_REGXDB.VALIDATEXDB

DGMGRL> connect sys/password
Connected.
DGMGRL> show configuration verbose;

Configuration - work_DataGuardConfig

Protection Mode: MaxAvailability
Databases:
primary - Primary database
physical1 - Physical standby database
physical1 - Physical standby database

Properties:
FastStartFailoverThreshold = '30'
OperationTimeout = '30'
FastStartFailoverLagLimit = '30'
CommunicationTimeout = '180'
FastStartFailoverAutoReinstate = 'TRUE'
FastStartFailoverPmyShutdown = 'TRUE'
BystandersFollowRoleChange = 'ALL'

Fast-Start Failover: DISABLED

Configuration Status:
SUCCESS

$ rpm -qa
kernel-2.6.32-279.5.2.el6.x86_64
system-config-firewall-tui-1.2.27-5.el6.noarch
poppler-data-0.4.0-1.el6.noarch
mesa-dri-drivers-7.11-5.el6.x86_64
ghostscript-fonts-5.50-23.1.el6.noarch
libxml2-python-2.7.6-8.0.1.el6_3.3.x86_64
PyGreSQL-3.8.1-2.el6.x86_64
perl-Time-HiRes-1.9721-127.el6.x86_64
glibc-2.12-1.80.el6_3.5.i686
kernel-2.6.32-279.9.1.el6.x86_64
biosdevname-0.3.11-1.el6.x86_64
device-mapper-1.02.74-10.el6.x86_64
strace-4.5.19-1.11.el6_3.2.x86_64
aic94xx-firmware-30-2.el6.noarch
cpuspeed-1.5-15.el6.x86_64
matahari-network-0.6.0-14.el6.x86_64
rhino-1.7-0.7.r2.2.el6.noarch
elinks-0.12-0.20.pre5.el6.x86_64
libICE-1.0.6-1.el6.x86_64
lvm2-libs-2.02.95-10.el6.x86_64
perl-Crypt-SSLeay-0.57-16.el6.x86_64
libtar-1.2.11-17.el6.x86_64
perl-XML-Twig-3.34-1.el6.noarch
libidn-1.18-2.el6.x86_64
libreport-plugin-logger-2.0.9-5.0.1.el6.x86_64
crda-1.1.1_2010.11.22-1.el6.x86_64
lua-5.1.4-4.1.el6.x86_64
gnutls-2.8.5-4.el6_2.2.x86_64
yp-tools-2.9-12.el6.x86_64
attr-2.4.44-7.el6.x86_64
libtirpc-0.2.1-5.el6.x86_64
file-5.04-13.el6.x86_64
pax-3.4-10.1.el6.x86_64
zip-3.0-1.el6.x86_64
dash-0.5.5.1-3.1.el6.x86_64
latrace-0.5.9-2.el6.x86_64
kexec-tools-2.0.3-3.0.1.el6.x86_64
libasyncns-0.8-1.1.el6.x86_64
libertas-usb8388-firmware-5.110.22.p23-3.1.el6.noarch
nss-softokn-3.12.9-11.el6.x86_64
dbus-python-0.83.0-6.1.el6.x86_64
ql2200-firmware-2.02.08-3.1.el6.noarch
avahi-libs-0.6.25-11.el6.x86_64
nfs-utils-lib-1.1.5-4.el6.x86_64
redhat-indexhtml-6-1.0.2.el6.noarch
boost-regex-1.41.0-11.0.1.el6_1.2.x86_64
rpm-python-4.8.0-27.el6.x86_64
slang-2.2.1-1.el6.x86_64
perl-core-5.10.1-127.el6.x86_64
libselinux-2.0.94-5.3.el6.x86_64
iptables-ipv6-1.4.7-5.1.el6_2.x86_64
audit-libs-2.2-2.el6.x86_64
tcpdump-4.0.0-3.20090921gitdf3cb4.2.el6.x86_64
keyutils-libs-1.4-4.el6.x86_64
crash-6.0.4-2.el6.x86_64
python-setuptools-0.6.10-3.el6.noarch
perl-libs-5.10.1-127.el6.x86_64
lsof-4.82-4.el6.x86_64
perl-Module-Load-Conditional-0.30-127.el6.x86_64
libusb1-1.0.9-0.5.rc1.el6.x86_64
libunistring-0.9.3-5.el6.x86_64
rsync-3.0.6-9.el6.x86_64
libXi-1.3-3.el6.x86_64
perl-IO-Zlib-1.09-127.el6.x86_64
perl-HTML-Tagset-3.20-4.el6.noarch
libXt-1.0.7-1.el6.x86_64
perl-devel-5.10.1-127.el6.x86_64
boost-wave-1.41.0-11.0.1.el6_1.2.x86_64
scli-1.7.3-50.x86_64
libthai-0.1.12-3.el6.x86_64
perl-Compress-Raw-Bzip2-2.020-127.el6.x86_64
mpfr-2.4.1-6.el6.x86_64
foomatic-db-ppds-4.0-7.20091126.el6.noarch
eggdbus-0.6-3.el6.x86_64
libXxf86misc-1.0.2-1.el6.x86_64
libvisual-0.4.0-9.1.el6.x86_64
mysql-libs-5.1.61-4.el6.x86_64
libnih-1.0.1-7.el6.x86_64
oracle-rdbms-server-11gR2-preinstall-1.0-6.el6.x86_64
hal-0.5.14-11.el6.x86_64
libgcrypt-1.4.5-9.el6_2.2.x86_64
boost-test-1.41.0-11.0.1.el6_1.2.x86_64
glibc-common-2.12-1.80.el6_3.5.x86_64
mysql-5.1.61-4.el6.x86_64
ncurses-5.7-3.20090208.el6.x86_64
python-qpid-0.14-11.el6_3.noarch
qpid-qmf-0.14-14.0.1.el6_3.x86_64
matahari-lib-0.6.0-14.el6.x86_64
oracle-logos-60.0.11-9.el6.noarch
perl-Module-Build-0.3500-127.el6.x86_64
libhugetlbfs-utils-2.12-2.el6.x86_64
fontpackages-filesystem-1.41-1.1.el6.noarch
perl-Parse-CPAN-Meta-1.40-127.el6.x86_64
openswan-2.6.32-19.el6_3.x86_64
ncurses-libs-5.7-3.20090208.el6.x86_64
e2fsprogs-libs-1.41.12-12.el6.x86_64
dracut-004-284.0.1.el6_3.1.noarch
ConsoleKit-libs-0.4.1-3.el6.x86_64
udev-147-2.42.el6.x86_64
bind-utils-9.8.2-0.10.rc1.el6_3.4.x86_64
iwl5150-firmware-8.24.2.2-1.el6.noarch
unixODBC-devel-2.2.14-11.el6.x86_64
quota-3.17-16.el6.x86_64
xdg-utils-1.0.2-17.20091016cvs.el6.noarch
matahari-broker-0.6.0-14.el6.x86_64
mingetty-1.08-5.el6.x86_64
samba-common-3.5.10-125.el6.x86_64
usermode-1.102-3.el6.x86_64
abrt-addon-ccpp-2.0.8-6.0.1.el6.x86_64
perl-XML-Dumper-0.81-6.el6.noarch
libdhash-0.4.2-9.el6.x86_64
crontabs-1.10-33.el6.noarch
libevent-1.4.13-4.el6.x86_64
mtr-0.75-5.el6.x86_64
atk-1.28.0-2.el6.x86_64
sgpio-1.2.0.10-5.el6.x86_64
rdate-1.4-16.el6.x86_64
boost-system-1.41.0-11.0.1.el6_1.2.x86_64
latencytop-common-0.5-9.el6.x86_64
libsemanage-2.0.43-4.1.el6.x86_64
libtopology-0.3-7.el6.x86_64
libtheora-1.1.0-2.el6.x86_64
atmel-firmware-1.3-7.el6.noarch
cryptsetup-luks-1.2.0-7.el6.x86_64
python-dmidecode-3.10.13-1.el6.x86_64
ipw2200-firmware-3.1-4.el6.noarch
m4-1.4.13-5.el6.x86_64
bfa-firmware-3.0.2.2-1.el6.noarch
python-iwlib-0.1-1.2.el6.x86_64
libedit-2.11-4.20080712cvs.1.el6.x86_64
smartmontools-5.42-2.el6.x86_64
numpy-1.4.1-9.el6.x86_64
libcom_err-1.41.12-12.el6.x86_64
nmap-5.51-2.0.1.el6.x86_64
python-paramiko-1.7.5-2.1.el6.noarch
grep-2.6.3-3.el6.x86_64
tcsh-6.17-19.el6_2.x86_64
db4-4.7.25-17.el6.x86_64
db4-utils-4.7.25-17.el6.x86_64
perl-Params-Check-0.26-127.el6.x86_64
make-3.81-20.el6.x86_64
expat-2.0.1-11.el6_2.x86_64
SDL-1.2.14-3.el6.x86_64
libXext-1.1-3.el6.x86_64
freetype-2.3.11-6.el6_2.9.x86_64
xorg-x11-drv-ati-firmware-6.14.2-9.el6.noarch
libXft-2.1.13-4.1.el6.x86_64
perl-Term-UI-0.20-127.el6.x86_64
perl-XML-Parser-2.36-7.el6.x86_64
libXxf86vm-1.1.0-1.el6.x86_64
perl-Archive-Extract-0.38-127.el6.x86_64
xz-lzma-compat-4.999.9-0.3.beta.20091007git.el6.x86_64
device-mapper-multipath-libs-0.4.9-56.el6_3.1.x86_64
libss-1.41.12-12.el6.x86_64
cloog-ppl-0.15.7-1.2.el6.x86_64
libfprint-0.1.0-19.pre2.el6.x86_64
module-init-tools-3.9-20.0.1.el6.x86_64
desktop-file-utils-0.15-9.el6.x86_64
xorg-x11-utils-7.4-8.el6.x86_64
kbd-1.15-11.el6.x86_64
augeas-libs-0.9.0-4.el6.x86_64
time-1.7-37.1.el6.x86_64
logwatch-7.3.6-49.el6.noarch
plymouth-0.8.3-24.0.1.el6.x86_64
btparser-0.16-3.el6.x86_64
libhugetlbfs-2.12-2.el6.x86_64
python-2.6.6-29.el6_3.3.x86_64
ipa-python-2.2.0-16.el6.x86_64
dbus-1.2.24-7.0.1.el6_3.x86_64
nss-3.13.5-1.0.1.el6_3.x86_64
glibc-headers-2.12-1.80.el6_3.5.x86_64
kernel-uek-2.6.39-200.29.3.el6uek.x86_64
libuser-0.56.13-5.el6.x86_64
foomatic-db-filesystem-4.0-7.20091126.el6.noarch
qpid-tools-0.14-6.el6_3.noarch
perl-ExtUtils-Embed-1.28-127.el6.x86_64
perl-DBD-MySQL-4.013-3.el6.x86_64
iso-codes-3.16-2.el6.noarch
postgresql-server-8.4.13-1.el6_3.x86_64
mesa-libGLU-7.11-5.el6.x86_64
dstat-0.7.0-1.el6.noarch
poppler-utils-0.12.4-3.el6_0.1.x86_64
libX11-common-1.3-2.el6.noarch
fipscheck-lib-1.2.0-7.el6.x86_64
java-1.6.0-openjdk-1.6.0.0-1.49.1.11.4.el6_3.x86_64
pam_krb5-2.3.11-9.el6.x86_64
libcap-2.16-5.5.el6.x86_64
kernel-uek-2.6.39-200.31.1.el6uek.x86_64
polkit-0.96-2.el6_0.1.x86_64
kernel-uek-firmware-2.6.39-200.32.1.el6uek.noarch
setuptool-1.19.9-3.el6.x86_64
popt-1.13-7.el6.x86_64
kernel-uek-2.6.39-200.32.1.el6uek.x86_64
kernel-devel-2.6.32-279.9.1.el6.x86_64
b43-openfwwf-5.2-4.el6.noarch
libacl-2.2.49-6.el6.x86_64
telnet-0.17-47.el6_3.1.x86_64
iwl1000-firmware-39.31.5.1-1.el6.noarch
yum-plugin-security-1.1.30-14.0.1.el6.noarch
readahead-1.5.6-1.el6.x86_64
libldb-0.9.10-23.el6.x86_64
libsepol-2.0.41-4.el6.x86_64
hicolor-icon-theme-0.11-1.1.el6.noarch
shadow-utils-4.1.4.2-13.el6.x86_64
prelink-0.4.6-3.el6.x86_64
ethtool-2.6.33-0.3.el6.x86_64
elfutils-libelf-0.152-1.el6.x86_64
postgresql-odbc-08.04.0200-1.el6.x86_64
iputils-20071127-16.el6.x86_64
sqlite-3.6.20-1.el6.x86_64
mysql-connector-odbc-5.1.5r1144-7.el6.x86_64
findutils-4.4.2-6.el6.x86_64
libcap-ng-0.6.4-3.el6_0.1.x86_64
cyrus-sasl-2.1.23-13.el6.x86_64
ntpdate-4.2.4p8-2.el6.x86_64
nc-1.84-22.el6.x86_64
cronie-anacron-1.4.4-7.el6.x86_64
plymouth-core-libs-0.8.3-24.0.1.el6.x86_64
setserial-2.17-25.el6.x86_64
rfkill-0.3-4.el6.x86_64
lcms-libs-1.19-1.el6.x86_64
ql2100-firmware-1.19.38-3.1.el6.noarch
cyrus-sasl-gssapi-2.1.23-13.el6.x86_64
newt-python-0.52.11-3.el6.x86_64
rt61pci-firmware-1.2-7.el6.noarch
python-iniparse-0.3.1-2.1.el6.noarch
acl-2.2.49-6.el6.x86_64
ipw2100-firmware-1.3-11.el6.noarch
blktrace-1.0.1-6.el6.x86_64
diffutils-2.8.1-28.el6.x86_64
man-pages-3.22-17.el6.noarch
system-config-firewall-base-1.2.27-5.el6.noarch
boost-date-time-1.41.0-11.0.1.el6_1.2.x86_64
yum-metadata-parser-1.1.2-16.el6.x86_64
rpm-libs-4.8.0-27.el6.x86_64
python-nss-0.11-3.el6.x86_64
unixODBC-2.2.14-11.el6.x86_64
libgcc-4.4.6-4.el6.x86_64
gdbm-1.8.0-36.el6.x86_64
libstdc++-4.4.6-4.el6.x86_64
python-dateutil-1.4.1-6.el6.noarch
pcre-7.8-4.el6.x86_64
python-pycurl-7.19.0-8.el6.x86_64
xmlrpc-c-1.16.24-1209.1840.el6.x86_64
python-gudev-147.1-4.el6_0.1.x86_64
libblkid-2.17.2-12.7.el6.x86_64
perl-version-0.77-127.el6.x86_64
perl-Locale-Maketext-Simple-0.18-127.el6.x86_64
perl-IO-Compress-Base-2.020-127.el6.x86_64
abrt-libs-2.0.8-6.0.1.el6.x86_64
perl-Compress-Raw-Zlib-2.020-127.el6.x86_64
libXau-1.0.5-1.el6.x86_64
perl-DBIx-Simple-1.32-3.el6.noarch
binutils-2.20.51.0.2-5.34.el6.x86_64
libXrender-0.9.5-1.el6.x86_64
perl-IO-Compress-Zlib-2.020-127.el6.x86_64
libXcursor-1.1.10-2.el6.x86_64
perl-Log-Message-Simple-0.04-127.el6.x86_64
libXinerama-1.1-1.el6.x86_64
perl-libwww-perl-5.833-2.el6.noarch
libstdc++-devel-4.4.6-4.el6.x86_64
perl-Test-Harness-3.17-127.el6.x86_64
xorg-x11-font-utils-7.2-11.el6.x86_64
libstdc++-4.4.6-4.el6.i686
perl-IPC-Cmd-0.56-127.el6.x86_64
libXv-1.0.5-1.el6.x86_64
elfutils-0.152-1.el6.x86_64
ncurses-static-5.7-3.20090208.el6.x86_64
perl-Module-Loaded-0.02-127.el6.x86_64
gstreamer-tools-0.10.29-1.0.1.el6.x86_64
device-mapper-multipath-0.4.9-56.el6_3.1.x86_64
keyutils-1.4-4.el6.x86_64
iw-0.9.17-4.el6.x86_64
xorg-x11-xauth-1.0.2-7.1.el6.x86_64
coreutils-8.4-19.el6.x86_64
foomatic-4.0.4-1.el6_1.1.x86_64
gcc-4.4.6-4.el6.x86_64
MAKEDEV-3.24-6.el6.x86_64
libdmx-1.1.0-1.el6.x86_64
authconfig-6.1.12-10.el6.x86_64
ksh-20100621-16.el6.x86_64
tar-1.23-7.el6.x86_64
pm-utils-1.2.5-9.el6.x86_64
ed-1.1-3.3.el6.x86_64
iptables-1.4.7-5.1.el6_2.x86_64
hunspell-1.2.8-16.el6.x86_64
nmon-14g-1.el6.rf.x86_64
jasper-libs-1.900.1-15.el6_1.1.x86_64
initscripts-9.03.31-2.0.1.el6_3.1.x86_64
rhn-client-tools-1.0.0-87.0.2.el6.noarch
qpid-cpp-client-0.14-22.0.1.el6_3.x86_64
libipa_hbac-python-1.8.0-32.el6.x86_64
redhat-lsb-graphics-4.0-3.0.1.el6.x86_64
less-436-10.el6.x86_64
postgresql-8.4.13-1.el6_3.x86_64
cracklib-dicts-2.8.16-4.el6.x86_64
logrotate-3.7.8-15.el6.x86_64
fontconfig-2.8.0-3.el6.x86_64
qpid-cpp-server-0.14-22.0.1.el6_3.x86_64
openldap-2.4.23-26.el6_3.2.x86_64
kernel-uek-firmware-2.6.39-200.29.3.el6uek.noarch
perl-CPANPLUS-0.88-127.el6.x86_64
upstart-0.6.5-12.el6.x86_64
saslwrapper-0.14-1.el6.x86_64
net-tools-1.60-110.el6_2.x86_64
device-mapper-event-libs-1.02.74-10.el6.x86_64
openssh-5.3p1-81.el6.x86_64
matahari-consoles-0.6.0-14.el6.x86_64
matahari-python-0.6.0-14.el6.x86_64
dmraid-events-1.0.0.rc16-11.el6.x86_64
tuned-0.2.19-7.el6.noarch
certmonger-0.56-1.el6.x86_64
libreport-plugin-reportuploader-2.0.9-5.0.1.el6.x86_64
abrt-addon-python-2.0.8-6.0.1.el6.x86_64
libreport-plugin-kerneloops-2.0.9-5.0.1.el6.x86_64
libpath_utils-0.2.1-9.el6.x86_64
gtk2-2.18.9-10.el6.x86_64
vim-common-7.2.411-1.8.el6.x86_64
setup-2.8.14-16.el6.noarch
latencytop-0.5-9.el6.x86_64
autofs-5.0.5-54.el6.x86_64
ipa-client-2.2.0-16.el6.x86_64
abrt-cli-2.0.8-6.0.1.el6.x86_64
lvm2-2.02.95-10.el6.x86_64
openssh-clients-5.3p1-81.el6.x86_64
microcode_ctl-1.17-11.el6.x86_64
libcgroup-0.37-4.el6.x86_64
e2fsprogs-1.41.12-12.el6.x86_64
python-psycopg2-2.0.14-1.el6_2.1.x86_64
rhn-setup-1.0.0-87.0.2.el6.noarch
sos-2.2-29.0.1.el6.noarch
psacct-6.3.2-63.el6_3.3.x86_64
cifs-utils-4.8.1-10.el6.x86_64
perl-CGI-3.51-127.el6.x86_64
libicu-4.2.1-9.1.el6_2.x86_64
mcelog-1.0pre3_20110718-0.14.el6.x86_64
ltrace-0.5-23.45svn.el6.x86_64
efibootmgr-0.5.4-10.el6.x86_64
libvorbis-1.2.3-4.el6_2.1.x86_64
ql2500-firmware-5.06.05-1.el6.noarch
curl-7.19.7-26.el6_2.4.x86_64
selinux-policy-targeted-3.7.19-155.0.1.el6_3.4.noarch
jpackage-utils-1.7.5-3.12.el6.noarch
perl-IO-Compress-Bzip2-2.020-127.el6.x86_64
filesystem-2.4.30-3.el6.x86_64
qpid-cpp-server-ssl-0.14-22.0.1.el6_3.x86_64
pciutils-3.1.4-11.el6.x86_64
xml-common-0.6.3-32.el6.noarch
ghostscript-8.70-14.el6_3.1.x86_64
urw-fonts-2.4-10.el6.noarch
iotop-0.3.2-3.el6.noarch
mailcap-2.1.31-2.el6.noarch
libxslt-1.1.26-2.0.2.el6_3.1.x86_64
wget-1.12-1.4.el6.x86_64
nss-softokn-freebl-3.12.9-11.el6.x86_64
openjpeg-libs-1.3-9.el6_3.x86_64
fipscheck-1.2.0-7.el6.x86_64
libattr-2.4.44-7.el6.x86_64
kernel-uek-firmware-2.6.39-200.31.1.el6uek.noarch
info-4.13a-8.el6.x86_64
bind-libs-9.8.2-0.10.rc1.el6_3.4.x86_64
ConsoleKit-0.4.1-3.el6.x86_64
systemtap-runtime-1.7-5.0.1.el6_3.1.x86_64
iwl6000g2b-firmware-17.168.5.2-1.el6.noarch
kernel-uek-headers-2.6.32-300.32.3.el6uek.x86_64
iwl6050-firmware-41.28.5.1-2.el6.noarch
perf-2.6.32-279.9.1.el6.x86_64
gnupg2-2.0.14-4.el6.x86_64
iwl6000-firmware-9.221.4.1-1.el6.noarch
yum-utils-1.1.30-14.0.1.el6.noarch
bzip2-libs-1.0.5-7.el6_0.x86_64
nss_compat_ossl-0.9.6-1.el6.x86_64
gamin-0.1.10-9.el6.x86_64
jline-0.9.94-0.8.el6.noarch
virt-what-1.11-1.1.el6.x86_64
dbus-glib-0.86-5.el6.x86_64
libSM-1.1.0-7.1.el6.x86_64
sigar-1.6.5-0.4.git58097d9.el6.x86_64
pam_passwdqc-1.0.5-6.el6.x86_64
hunspell-en-0.20090216-7.1.el6.noarch
libogg-1.1.4-2.1.el6.x86_64
postfix-2.6.6-2.2.el6_1.x86_64
libgpg-error-1.7-4.el6.x86_64
libtdb-1.2.1-3.el6.x86_64
ntp-4.2.4p8-2.el6.x86_64
mlocate-0.22.2-3.el6.x86_64
cronie-1.4.4-7.el6.x86_64
cyrus-sasl-plain-2.1.23-13.el6.x86_64
pkgconfig-0.23-9.1.el6.x86_64
oddjob-0.30-5.el6.x86_64
libtevent-0.9.8-8.el6.x86_64
hdparm-9.16-3.4.el6.x86_64
traceroute-2.0.14-2.el6.x86_64
gpm-libs-1.20.6-12.el6.x86_64
dosfstools-3.0.9-4.el6.x86_64
eject-2.1.5-17.el6.x86_64
sysvinit-tools-2.87-4.dsf.el6.x86_64
iwl5000-firmware-8.83.5.1_1-1.el6_1.1.noarch
elfutils-libs-0.152-1.el6.x86_64
iwl4965-firmware-228.61.2.24-2.1.el6.noarch
pyOpenSSL-0.10-2.el6.x86_64
rt73usb-firmware-1.8-7.el6.noarch
boost-thread-1.41.0-11.0.1.el6_1.2.x86_64
python-ldap-2.3.10-1.el6.x86_64
gpg-pubkey-ec551f03-4c2d256a
libfontenc-1.0.5-2.el6.x86_64
pygpgme-0.1-18.20090824bzr68.el6.x86_64
libtool-ltdl-2.2.6-15.5.el6.x86_64
python-lxml-2.2.3-1.1.el6.x86_64
mc-4.7.0.2-3.el6.x86_64
newt-0.52.11-3.el6.x86_64
glib2-2.22.5-7.el6.x86_64
nss-util-3.13.5-1.el6_3.x86_64
pytz-2010h-2.el6.noarch
python-urlgrabber-3.9.1-8.el6.noarch
readline-6.0-4.el6.x86_64
perl-Module-Pluggable-3.90-127.el6.x86_64
boost-python-1.41.0-11.0.1.el6_1.2.x86_64
perl-5.10.1-127.el6.x86_64
libpng-1.2.49-1.el6_2.x86_64
perl-URI-1.40-2.el6.noarch
perl-Log-Message-0.02-127.el6.x86_64
perl-Package-Constants-0.02-127.el6.x86_64
libxcb-1.5-1.el6.x86_64
cpio-2.10-10.el6.x86_64
cairo-1.8.8-3.1.el6.x86_64
libipa_hbac-1.8.0-32.el6.x86_64
libXtst-1.0.99.2-3.el6.x86_64
perl-Archive-Tar-1.58-127.el6.x86_64
perl-HTML-Parser-3.64-2.el6.x86_64
libXdamage-1.1.2-1.el6.x86_64
perl-Module-CoreList-2.18-127.el6.x86_64
libgcc-4.4.6-4.el6.i686
libXfont-1.4.1-2.el6_1.x86_64
libXcomposite-0.4.1-2.el6.x86_64
perl-ExtUtils-ParseXS-2.2003.0-127.el6.x86_64
giflib-4.1.6-3.1.el6.x86_64
perl-ExtUtils-CBuilder-0.27-127.el6.x86_64
ncurses-term-5.7-3.20090208.el6.x86_64
tmpwatch-2.9.16-4.el6.x86_64
grubby-7.0.15-3.0.1.el6.x86_64
oracleasm-support-2.1.5-1.el6.x86_64
coreutils-libs-8.4-19.el6.x86_64
cpp-4.4.6-4.el6.x86_64
hal-libs-0.5.14-11.el6.x86_64
redhat-lsb-printing-4.0-3.0.1.el6.x86_64
gcc-c++-4.4.6-4.el6.x86_64
libutempter-1.1.5-4.1.el6.x86_64
liboil-0.3.16-4.1.el6.x86_64
hwdata-0.233-7.8.el6.noarch
libaio-devel-0.3.107-10.el6.x86_64
boost-iostreams-1.41.0-11.0.1.el6_1.2.x86_64
libssh2-1.2.2-11.el6_3.x86_64
compat-libcap1-1.10-1.x86_64
hal-info-20090716-3.1.el6.noarch
vim-minimal-7.2.411-1.8.el6.x86_64
perl-YAML-Syck-1.07-4.el6.x86_64
libcollection-0.6.0-9.el6.x86_64
glibc-2.12-1.80.el6_3.5.x86_64
boost-serialization-1.41.0-11.0.1.el6_1.2.x86_64
oraclelinux-release-6Server-3.0.2.x86_64
openssl-1.0.0-25.el6_3.1.x86_64
dejavu-sans-fonts-2.30-2.el6.noarch
qt-sqlite-4.6.2-24.el6.x86_64
libxml2-2.7.6-8.0.1.el6_3.3.x86_64
groff-1.18.1.4-21.el6.x86_64
ql23xx-firmware-3.03.27-3.1.el6.noarch
cups-libs-1.4.2-48.el6_3.1.x86_64
cracklib-2.8.16-4.el6.x86_64
pcmciautils-015-4.2.el6.x86_64
man-1.6f-30.el6.x86_64
qpid-cpp-client-ssl-0.14-22.0.1.el6_3.x86_64
nss-tools-3.13.5-1.0.1.el6_3.x86_64
alsa-lib-1.0.22-3.el6.x86_64
hwloc-1.1-0.1.el6.x86_64
perl-Test-Simple-0.92-127.el6.x86_64
phonon-backend-gstreamer-4.6.2-24.el6.x86_64
perl-Time-Piece-1.15-127.el6.x86_64
fprintd-0.1-20.git04fd09cfa.el6.x86_64
python-saslwrapper-0.14-1.el6.x86_64
device-mapper-event-1.02.74-10.el6.x86_64
matahari-agent-lib-0.6.0-14.el6.x86_64
matahari-sysconfig-0.6.0-14.el6.x86_64
matahari-rpc-0.6.0-14.el6.x86_64
dmraid-1.0.0.rc16-11.el6.x86_64
matahari-host-0.6.0-14.el6.x86_64
portreserve-0.0.4-9.el6.x86_64
libreport-2.0.9-5.0.1.el6.x86_64
libreport-plugin-mailx-2.0.9-5.0.1.el6.x86_64
abrt-addon-kerneloops-2.0.8-6.0.1.el6.x86_64
libtasn1-2.3-3.el6_2.1.x86_64
libref_array-0.1.1-9.el6.x86_64
file-libs-5.04-13.el6.x86_64
c-ares-1.7.0-6.el6.x86_64
rpcbind-0.2.0-9.el6.x86_64
busybox-1.15.1-15.el6.x86_64
dhclient-4.1.1-31.P1.0.1.el6_3.1.x86_64
vim-enhanced-7.2.411-1.8.el6.x86_64
samba-client-3.5.10-125.el6.x86_64
openssh-server-5.3p1-81.el6.x86_64
rsyslog-5.8.10-2.el6.x86_64
rng-tools-2-13.el6_2.x86_64
fprintd-pam-0.1-20.git04fd09cfa.el6.x86_64
sudo-1.7.4p5-13.el6_3.x86_64
rhn-check-1.0.0-87.0.2.el6.noarch
m2crypto-0.20.2-9.el6.x86_64
gdb-7.2-56.el6.x86_64
audit-2.2-2.el6.x86_64
oprofile-0.9.7-1.el6.x86_64
valgrind-3.6.0-5.el6.x86_64
irqbalance-0.55-35.0.1.el6_3.x86_64
alsa-utils-1.0.22-3.el6.x86_64
dmidecode-2.11-2.el6_1.x86_64
libgomp-4.4.6-4.el6.x86_64
oraclelinux-release-notes-6Server-7.x86_64
xmlrpc-c-client-1.16.24-1209.1840.el6.x86_64
selinux-policy-3.7.19-155.0.1.el6_3.4.noarch
cas-0.15-1.el6.1.noarch
ca-certificates-2010.63-3.el6_1.5.noarch
perl-CPAN-1.9402-127.el6.x86_64
libsndfile-1.0.20-5.el6.x86_64
cups-1.4.2-48.el6_3.1.x86_64
MySQL-python-1.2.3-0.3.c1.1.el6.x86_64
dejavu-fonts-common-2.30-2.el6.noarch
qt-x11-4.6.2-24.el6.x86_64
krb5-workstation-1.9-33.el6_3.3.x86_64
pulseaudio-libs-0.9.21-14.el6_3.x86_64
dracut-kernel-004-284.0.1.el6_3.1.noarch
util-linux-ng-2.17.2-12.7.el6.x86_64
tzdata-java-2012f-1.el6.noarch
iwl100-firmware-39.31.5.1-1.el6.noarch
kpartx-0.4.9-56.el6_3.1.x86_64
mailx-12.4-6.el6.x86_64
yum-3.2.29-40.0.1.el6.noarch
acpid-1.0.10-2.1.el6.x86_64
cyrus-sasl-lib-2.1.23-13.el6.x86_64
hesiod-3.1.0-19.el6.x86_64
usbutils-003-4.el6.x86_64
tcp_wrappers-libs-7.6-57.el6.x86_64
mdadm-3.2.3-9.el6.x86_64
xz-libs-4.999.9-0.3.beta.20091007git.el6.x86_64
abrt-2.0.8-6.0.1.el6.x86_64
libnl-1.1-14.el6.x86_64
abrt-tui-2.0.8-6.0.1.el6.x86_64
unzip-6.0-1.el6.x86_64
pciutils-libs-3.1.4-11.el6.x86_64
libini_config-0.6.1-9.el6.x86_64
powertop-1.11-6.el6.x86_64
psmisc-22.6-15.el6_0.1.x86_64
sssd-1.8.0-32.el6.x86_64
pixman-0.18.4-1.el6_0.1.x86_64
bridge-utils-1.2-9.el6.x86_64
boost-filesystem-1.41.0-11.0.1.el6_1.2.x86_64
dhcp-common-4.1.1-31.P1.0.1.el6_3.1.x86_64
ustr-1.0.4-9.1.el6.x86_64
xz-4.999.9-0.3.beta.20091007git.el6.x86_64
nfs-utils-1.2.3-26.el6.x86_64
zd1211-firmware-1.4-4.el6.noarch
checkpolicy-2.0.22-1.el6.x86_64
matahari-0.6.0-14.el6.x86_64
rhnlib-2.5.22-12.0.2.el6.noarch
rootfiles-8.1-6.1.el6.noarch
libusb-0.1.12-23.el6.x86_64
parted-2.1-18.el6.x86_64
gettext-0.17-16.el6.x86_64
pth-2.0.7-9.3.el6.x86_64
system-config-network-tui-1.6.0.el6.2-1.0.3.el6.noarch
python-netaddr-0.7.5-4.el6.noarch
bash-4.1.2-9.el6_2.x86_64
man-pages-overrides-6.3.3-1.el6.noarch
nspr-4.9.1-2.el6_3.x86_64
grub-0.97-77.0.1.el6.x86_64
python-crypto-2.0.1-22.el6.x86_64
sed-4.2.1-10.el6.x86_64
sysstat-9.0.4-20.el6.x86_64
rhnsd-4.9.3-2.0.1.el6.x86_64
perl-Pod-Escapes-1.04-127.el6.x86_64
numactl-2.0.7-3.el6.x86_64
boost-1.41.0-11.0.1.el6_1.2.x86_64
libudev-147-2.42.el6.x86_64
crash-trace-command-1.0-4.el6.x86_64
libX11-1.3-2.el6.x86_64
matahari-core-0.6.0-14.el6.x86_64
ql2400-firmware-5.06.05-1.el6.noarch
libXrandr-1.3.0-4.el6.x86_64
perl-Object-Accessor-0.34-127.el6.x86_64
perl-libxml-perl-0.08-10.el6.noarch
nss-softokn-freebl-3.12.9-11.el6.i686
pycairo-1.8.6-2.1.el6.x86_64
perl-File-Fetch-0.26-127.el6.x86_64
ncurses-libs-5.7-3.20090208.el6.i686
gmp-4.3.1-7.el6_2.2.x86_64
flac-1.2.1-6.1.el6.x86_64
ppl-0.10.2-11.el6.x86_64
python-matplotlib-0.99.1.2-1.el6.x86_64
qt-4.6.2-24.el6.x86_64
patch-2.6-6.el6.x86_64
libXxf86dga-1.1.1-1.el6.x86_64
kbd-misc-1.15-11.el6.noarch
procps-3.2.8-23.el6.x86_64
perl-Date-Manip-6.24-1.el6.noarch
libdrm-2.4.25-2.el6.x86_64
libgfortran-4.4.6-4.el6.x86_64
python-libs-2.6.6-29.el6_3.3.x86_64
python-krbV-1.0.90-3.el6.x86_64
gzip-1.3.12-18.el6.x86_64
dbus-libs-1.2.24-7.0.1.el6_3.x86_64
nss-sysinit-3.13.5-1.0.1.el6_3.x86_64
samba-winbind-clients-3.5.10-125.el6.x86_64
glibc-devel-2.12-1.80.el6_3.5.x86_64
plymouth-scripts-0.8.3-24.0.1.el6.x86_64
basesystem-10.0-4.0.1.el6.noarch
mesa-libGL-7.11-5.el6.x86_64
postgresql-docs-8.4.13-1.el6_3.x86_64
poppler-0.12.4-3.el6_0.1.x86_64
ncurses-base-5.7-3.20090208.el6.x86_64
perl-parent-0.221-127.el6.x86_64
kernel-devel-2.6.32-279.5.2.el6.x86_64
oddjob-mkhomedir-0.30-5.el6.x86_64
zlib-1.2.3-27.el6.x86_64
libselinux-utils-2.0.94-5.3.el6.x86_64
kernel-firmware-2.6.32-279.9.1.el6.noarch
device-mapper-libs-1.02.74-10.el6.x86_64
tzdata-2012f-1.el6.noarch
iwl6000g2a-firmware-17.168.5.3-1.el6.noarch
libjpeg-6b-46.el6.x86_64
policycoreutils-2.0.83-19.24.0.1.el6.x86_64
yum-rhn-plugin-0.9.1-43.0.1.el6.noarch
gpgme-1.1.8-3.el6.x86_64
matahari-service-0.6.0-14.el6.x86_64
libaio-0.3.107-10.el6.x86_64
pinfo-0.6.9-12.el6.x86_64
libtalloc-2.0.1-1.1.el6.x86_64
cryptsetup-luks-libs-1.2.0-7.el6.x86_64
boost-program-options-1.41.0-11.0.1.el6_1.2.x86_64
libreport-python-2.0.9-5.0.1.el6.x86_64
perl-XML-Grove-0.46alpha-40.el6.noarch
which-2.19-6.el6.x86_64
libreport-cli-2.0.9-5.0.1.el6.x86_64
wireless-tools-29-5.1.1.el6.x86_64
bzip2-1.0.5-7.el6_0.x86_64
ypbind-1.20.4-29.el6.x86_64
nano-2.0.9-7.el6.x86_64
libgssglue-0.1-11.el6.x86_64
vconfig-1.9-8.1.el6.x86_64
kernel-2.6.32-279.5.1.el6.x86_64
b43-fwcutter-012-2.2.el6.x86_64
libmng-1.0.10-4.1.el6.x86_64
libffi-3.0.5-3.2.el6.x86_64
ivtv-firmware-20080701-20.2.noarch
python-ethtool-0.6-1.el6.x86_64
iwl3945-firmware-15.32.2.9-4.el6.noarch
bc-1.06.95-1.el6.x86_64
words-3.0-17.el6.noarch
mysql-server-5.1.61-4.el6.x86_64
python-kerberos-1.1-6.2.el6.x86_64
rpm-4.8.0-27.el6.x86_64
libpcap-1.0.0-6.20091201git117cb5.el6.x86_64
passwd-0.77-4.el6_2.2.x86_64
chkconfig-1.3.49.3-2.el6.x86_64
cvs-1.11.23-11.el6_2.1.x86_64
libuuid-2.17.2-12.7.el6.x86_64
perl-DBI-1.609-4.el6.x86_64
at-3.1.10-43.el6_2.1.x86_64
pygobject2-2.20.0-5.el6.x86_64
gawk-3.1.7-9.el6.x86_64
libgudev1-147-2.42.el6.x86_64
python-nose-0.10.4-3.1.el6.noarch
perl-Pod-Simple-3.13-127.el6.x86_64
ntsysv-1.3.49.3-2.el6.x86_64
perl-Module-Load-0.16-127.el6.x86_64
trace-cmd-1.0.5-7.el6.x86_64
theora-tools-1.1.0-2.el6.x86_64
libtiff-3.9.4-6.el6_3.x86_64
perl-DBD-SQLite-1.27-3.el6.x86_64
nfs4-acl-tools-0.3.3-6.el6.x86_64
libXfixes-4.0.4-1.el6.x86_64
perl-Compress-Zlib-2.020-127.el6.x86_64
kernel-devel-2.6.32-279.5.1.el6.x86_64
qt3-3.3.8b-30.el6.x86_64
perl-ExtUtils-MakeMaker-6.55-127.el6.x86_64
boost-graph-1.41.0-11.0.1.el6_1.2.x86_64
ncurses-devel-5.7-3.20090208.el6.x86_64
pango-1.28.1-3.el6_0.5.x86_64
perl-Digest-SHA-5.47-127.el6.x86_64
gstreamer-0.10.29-1.0.1.el6.x86_64
libXmu-1.0.5-1.el6.x86_64
foomatic-db-4.0-7.20091126.el6.noarch
pam-1.1.1-10.el6_2.1.x86_64
tcp_wrappers-7.6-57.el6.x86_64
compat-libstdc++-33-3.2.3-69.el6.x86_64
gstreamer-plugins-base-0.10.29-1.el6.x86_64
pinentry-0.7.6-6.el6.x86_64
elfutils-libelf-devel-0.152-1.el6.x86_64
iproute-2.6.32-20.el6.x86_64
boost-signals-1.41.0-11.0.1.el6_1.2.x86_64
krb5-libs-1.9-33.el6_3.3.x86_64
atlas-3.8.4-2.el6.x86_64
cdparanoia-libs-10.2-5.1.el6.x86_64
postgresql-libs-8.4.13-1.el6_3.x86_64
redhat-lsb-4.0-3.0.1.el6.x86_64
sssd-client-1.8.0-32.el6.x86_64
python-qpid-qmf-0.14-14.0.1.el6_3.x86_64
seekwatcher-0.12-5.el6.noarch
libcurl-7.19.7-26.el6_2.4.x86_64

I want to upgrade my OS from official repository on Primary and Standby Servers. And I have a question:
Will I have a problem with my RDBMS after upgrade OS (e.g. statuses in dba_registry will become INVALID)?

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points