4 Replies Latest reply: Apr 22, 2013 5:10 AM by user584098 RSS

    OVMAPI_6000E Internal Error: Connection refused Connection refused  - OVM


      Test environment, as per this doc


      Running the above OVMs on virtual box version 4.2.10
      OVM is version

      I setup my environment and was ready to import VM templates. Following a reboot of the server I can no longer login to the Manager.

      Error is: Unexpected error during login (com.oracle.ovm.mgr.api.exception.FailedOperationException: OVMAPI_6000E Internal Error: Connection refused Connection refused

      After some investigation in the App logs I found this error:

      ORA-12505, TNS:listener does not currently know of SID given in connect descriptor

      (------------- lsnrctl service shows this ----------)

      LSNRCTL for Linux: Version - Production on 20-APR-2013 22:58:31

      Copyright (c) 1991, 2011, Oracle. All rights reserved.

      Services Summary...
      Service "PLSExtProc" has 1 instance(s).
      Instance "PLSExtProc", status UNKNOWN, has 1 handler(s) for this service...
      "DEDICATED" established:0 refused:0
      The command completed successfully

      (-----------) - This is just a test environment, but I would really appreciate if someone could tell me why this error is occurring and how I can fix it, I've tried restarting services, still no joy. This issue seems to occur after I setup the server pool \ Storage resources, etc

      Thanks for all your help!