3 Replies Latest reply: Apr 22, 2013 4:56 PM by beachw08 RSS

    10.4.5 404 Not Found


      After installing SOA on windows 7 64 bit laptop, I am able to start start console but not em.

      http://localhost:7001/console worked fine. But http://localhost:8001/em is not working.

      Let me know if i missed any configuration?

      Error 404--Not Found
      From RFC 2068 Hypertext Transfer Protocol -- HTTP/1.1:
      10.4.5 404 Not Found

      The server has not found anything matching the Request-URI. No indication is given of whether the condition is temporary or permanent.

      If the server does not wish to make this information available to the client, the status code 403 (Forbidden) can be used instead. The 410 (Gone) status code SHOULD be used if the server knows, through some internally configurable mechanism, that an old resource is permanently unavailable and has no forwarding address.


        • 1. Re: 10.4.5 404 Not Found
          I was also facing the same issue before two days and I just updated the one of solution to this issue on my blog. Check this if this works for you as well


          • 2. Re: 10.4.5 404 Not Found
            Have you tried with port 7001. I think it should be http://localhost:7001/em



            Edited by: User129 on Apr 22, 2013 2:01 AM
            • 3. Re: 10.4.5 404 Not Found
              If what that guys said about it being :7001/em doesn't work, When you configured your domain did you check the box that says Oracle Enterprise Manager. We had the same thing happen to us one time and it's because we didn't install it you have to check that box for it to be installed.