4 Replies Latest reply: Apr 22, 2013 9:52 AM by 1003102 RSS

    <Deployer> <BEA - 149205>

    1003102
      Hello team,

      I upgrade my Weblogic server 10 to weblogic 12.1.1. and when I start my server this error appears:

      <Error> <Deployer> <BEA-149205> <Failed to initialize the application "XXXXXX" due to error weblogic.application.ModuleException:
      weblogic.application.ModuleException:
           at weblogic.j2eeclient.AppClientModule.loadDescriptors(AppClientModule.java:242)
           at weblogic.j2eeclient.AppClientModule.init(AppClientModule.java:205)
           at weblogic.j2eeclient.AppClientModule.init(AppClientModule.java:113)
           at weblogic.application.internal.flow.ModuleListenerInvoker.init(ModuleListenerInvoker.java:84)
           at weblogic.application.internal.flow.InitModulesFlow.initModule(InitModulesFlow.java:312)
           Truncated. see log file for complete stacktrace
      Caused By: java.lang.ClassNotFoundException: Main
           at weblogic.utils.classloaders.GenericClassLoader.findLocalClass(GenericClassLoader.java:297)
           at weblogic.utils.classloaders.GenericClassLoader.findClass(GenericClassLoader.java:270)
           at java.lang.ClassLoader.loadClass(ClassLoader.java:306)
           at java.lang.ClassLoader.loadClass(ClassLoader.java:247)
           at weblogic.utils.classloaders.GenericClassLoader.loadClass(GenericClassLoader.java:179)
           Truncated. see log file for complete stacktrace

      Could anybody help me? I'm turning crazy!

      thanks a lot!