1 Reply Latest reply: Apr 26, 2013 10:54 AM by 1005306 RSS

    Silent install of Oracle WebLogic Server 11gR1 (10.3.6) + Coherence + OEPE

    1005306
      Hi, I'm trying to deploy the Oracle WebLogic Server 11R1 (10.3.6) on multiple computers. So I created a silent.xml file to use in my silent installation. The xml file appears to have the correct syntax. But when I launch the command: oepe-wls-indigo-installer-11.1.1.8.0.201110211138-10.3.6-win32.exe -mode=silent -silent_xml="C:\Temp\silent.xml" -log="C:\Temp\silent-install.log", it crash with these 2 errors.

      ERROR [readSilentXML] com.bea.plateng.wizard.installer.common.parsers.TemplateParser - Got an error in parsing template.xml!
      ERROR [readSilentXML] com.bea.plateng.wizard.installer.silent.tasks.ReadSilentXMLTask - java.lang.NullPointerException

      Here's the content of my xml file.

      <?xml version="1.0" encoding="UFF-8"?>
      <bea-installer>
      <input-fields>
      <data-value name="BEAHOME" value="C:\Oracle\Middleware_Home" />
      <data-value name="WLS_INSTALL_DIR" value="C:\Oracle\Middleware_Home\wlserver_10.3" />
      <data-value name="INSTALL_NODE_MANAGER_SERVICE" value="yes" />
      <data-value name="NODEMGR_PORT" value="5559" />
      <data-value name="INSTALL_SHORTCUT_IN_ALL_USERS_FOLDER" value="yes" />
      </input-fields>
      </bea-installer>

      I need to deploy it to Windows 7 Ent SP1 x64 computers. So I sure like to know what I'm doing wrong?!

      Note: I didn't use the value COMPONENT_PATHS because I want to install everything.

      Thanks in advance for the help!