2 Replies Latest reply: Apr 24, 2013 10:28 PM by user2017273 RSS

    ORA-15483: volume driver version is not compatible with the ASM instance

    user2017273
      Hi,

      I am unable to create volume. GI version 11.2.0.2..

      ERROR: /* ASMCMD */alter diskgroup DGDATA2 add volume 'volume2' size 6000M
      Thu Apr 25 00:33:36 2013
      SQL> ALTER DISKGROUP DGDATA2 ADD VOLUME volume1 SIZE 6000M
      Error: ASM Volume driver has incompatible version:
      Driver version - 11.2.0.3.0
      ASM version - 11.2.0.2.0
      ORA-15032: not all alterations performed
      ORA-15483: volume driver version is not compatible with the ASM instance
      ERROR: ALTER DISKGROUP DGDATA2 ADD VOLUME volume1 SIZE 6000M


      Thanks,