This discussion is archived
1 2 3 Previous Next 42 Replies Latest reply: May 3, 2013 9:13 AM by user11952526 Go to original post RSS
  • 30. Re: RW-50011:Error: -System Utilities Availability test has returned an error:1
    user11952526 Newbie
    Currently Being Moderated
    Hi Hussein,

    I have run Auto Config in application tier and completed successfully...

    ========================================================================================================================================
    [applprd1@linux1 PRD1_linux1]$ ./adautocfg.sh
    Enter the APPS user password:
    AutoConfig is configuring the Applications environment...

    AutoConfig will consider the custom templates if present.
    Using APPL_TOP location : /u01/prd1/prd1appl
    Using java command : /u01/prd1/prd1comn/util/java/1.4/j2sdk1.4.2_04/bin/java
    Java version : 1.4.2_04
    Classpath :

    /u01/prd1/prd1comn/util/java/1.4/j2sdk1.4.2_04/jre/lib/rt.jar:/u01/prd1/prd1comn/util/java/1.4/j2sdk1.4.2_04/lib/dt.jar:/u01/prd1/prd1comn/util/java/1.4/j2sd

    k1.4.2_04/lib/tools.jar:/u01/prd1/prd1comn/java/appsborg2.zip:/u01/prd1/prd1comn/java

    Using Context file : /u01/prd1/prd1appl/admin/PRD1_linux1.xml

    Context Value Management will now update the Context file

    Updating Context file...COMPLETED

    Attempting upload of Context file and templates to database...COMPLETED

    Configuring templates from all of the product tops...
    Configuring AD_TOP........COMPLETED
    Configuring FND_TOP.......COMPLETED
    Configuring ICX_TOP.......COMPLETED
    Configuring IEO_TOP.......COMPLETED
    Configuring ABM_TOP.......COMPLETED
    Configuring ECX_TOP.......COMPLETED
    Configuring BIS_TOP.......COMPLETED
    Configuring GL_TOP........COMPLETED
    Configuring AMS_TOP.......COMPLETED
    Configuring CCT_TOP.......COMPLETED
    Configuring WSH_TOP.......COMPLETED
    Configuring CLN_TOP.......COMPLETED
    Configuring OKE_TOP.......COMPLETED
    Configuring OKL_TOP.......COMPLETED
    Configuring OKS_TOP.......COMPLETED
    Configuring CSF_TOP.......COMPLETED
    Configuring XNC_TOP.......COMPLETED
    Configuring IGS_TOP.......COMPLETED
    Configuring IBY_TOP.......COMPLETED
    Configuring PA_TOP........COMPLETED
    Configuring JTF_TOP.......COMPLETED
    Configuring MWA_TOP.......COMPLETED
    Configuring CN_TOP........COMPLETED
    Configuring CSI_TOP.......COMPLETED
    Configuring WIP_TOP.......COMPLETED
    Configuring CSE_TOP.......COMPLETED
    Configuring EAM_TOP.......COMPLETED
    Configuring IMT_TOP.......COMPLETED
    Configuring FTE_TOP.......COMPLETED
    Configuring ONT_TOP.......COMPLETED
    Configuring AR_TOP........COMPLETED
    Configuring AHL_TOP.......COMPLETED
    Configuring OZF_TOP.......COMPLETED
    Configuring IES_TOP.......COMPLETED
    Configuring CSD_TOP.......COMPLETED
    Configuring IGC_TOP.......COMPLETED

    AutoConfig completed successfully.
    The log file for this session is located at: /u01/prd1/prd1appl/admin/PRD1_linux1/log/01010042/adconfig.log
    ========================================================================================================================================

    Apache Log and error log...
    ========================================================================================================================================
    [applprd1@linux1 logs]$ tail -f access_log.1009756800
    192.168.1.3 - - [01/Jan/2002:00:59:32 +0530] "GET /OA_MEDIA/icon_prefs.gif HTTP/1.1" 200 1241
    192.168.1.3 - - [01/Jan/2002:00:59:32 +0530] "GET /OA_MEDIA/refresh_enabled.gif HTTP/1.1" 200 335
    192.168.1.3 - - [01/Jan/2002:00:59:32 +0530] "GET /OA_HTML/cabo/images/tip.gif HTTP/1.1" 200 171
    192.168.1.3 - - [01/Jan/2002:00:59:32 +0530] "GET /OA_MEDIA/okind_status.gif HTTP/1.1" 200 987
    192.168.1.3 - - [01/Jan/2002:00:59:32 +0530] "GET /OA_HTML/cabo/images/cache/cstlu.gif HTTP/1.1" 200 43
    192.168.1.3 - - [01/Jan/2002:00:59:32 +0530] "GET /OA_MEDIA/unknown.gif HTTP/1.1" 200 373
    192.168.1.3 - - [01/Jan/2002:01:06:56 +0530] "GET /oa_servlets/AppsLogin HTTP/1.1" 302 341
    192.168.1.3 - - [01/Jan/2002:01:06:56 +0530] "GET /OA_HTML/AppsLocalLogin.jsp?requestUrl=APPSHOMEPAGE&cancelUrl=http%3A%2F%2Flinux1.oracle.com%3A8000%2Foa_servlets%2Foracle.apps.fnd.sso.AppsLogin HTTP/1.1" 200 5905
    192.168.1.3 - - [01/Jan/2002:01:07:03 +0530] "POST /OA_HTML/fndvald.jsp HTTP/1.1" 302 254
    192.168.1.3 - - [01/Jan/2002:01:07:04 +0530] "GET /OA_HTML/OA.jsp?OAFunc=OAHOMEPAGE HTTP/1.1" 200 1369
    linux1.oracle.com - - [01/Jan/2002:02:46:22 +0530] "GET /oprocmgr-service?cmd=Register&index=0&modName=JServ&grpName=XmlSvcsGrp&port=19000 HTTP/1.1" 200 15
    linux1.oracle.com - - [01/Jan/2002:02:46:23 +0530] "GET /oprocmgr-service?cmd=Register&index=0&modName=JServ&grpName=OACoreGroup&port=16000 HTTP/1.1" 200 15
    linux1.oracle.com - - [01/Jan/2002:02:46:23 +0530] "GET /oprocmgr-service?cmd=Register&index=0&modName=JServ&grpName=DiscoGroup&port=17000 HTTP/1.1" 200 15



    [applprd1@linux1 logs]$ tail -f error_log
    [Tue Jan  1 00:20:26 2002] [notice] FastCGI: process manager initialized (pid 4322)
    [Tue Jan  1 00:20:27 2002] [notice] Oracle HTTP Server Powered by Apache/1.3.19 configured -- resuming normal operations
    [Tue Jan  1 00:22:35 2002] [error] [client 192.168.1.3] File does not exist: /u01/prd1/prd1comn/portal/PRD1_linux1/favicon.ico
    [Tue Jan  1 00:22:46 2002] [error] [client 192.168.1.3] File does not exist: /u01/prd1/prd1comn/portal/PRD1_linux1/favicon.ico
    [Tue Jan  1 00:25:52 2002] [notice] caught SIGTERM, shutting down
    *** glibc detected *** /u01/prd1/prd1ora/iAS/Apache/Apache/bin/httpd: munmap_chunk(): invalid pointer: 0xb7f0a000 ***
    [Tue Jan  1 00:57:31 2002] [notice] FastCGI: process manager initialized (pid 13329)
    [Tue Jan  1 00:57:32 2002] [notice] Oracle HTTP Server Powered by Apache/1.3.19 configured -- resuming normal operations
    [Tue Jan  1 02:42:30 2002] [notice] caught SIGTERM, shutting down
    *** glibc detected *** /u01/prd1/prd1ora/iAS/Apache/Apache/bin/httpd: munmap_chunk(): invalid pointer: 0xb7f4d000 ***
    [Tue Jan  1 02:46:20 2002] [notice] FastCGI: process manager initialized (pid 24077)
    [Tue Jan  1 02:46:21 2002] [notice] Oracle HTTP Server Powered by Apache/1.3.19 configured -- resuming normal operations

    ========================================================================================================================================
    Thanks.

    Edited by: user11952526 on Apr 25, 2013 12:41 PM

    Edited by: user11952526 on Apr 25, 2013 1:08 PM

    Edited by: user11952526 on Apr 25, 2013 8:45 PM
  • 31. Re: RW-50011:Error: -System Utilities Availability test has returned an error:1
    Hussein Sawwan-Oracle Employee ACE
    Currently Being Moderated
    Those messages can be ignored -- 11i: Shutting Down Apache Throws "glibc detected" Errors on Linux [ID 949025.1]

    Can you still find any Apache processes from the OS?

    Thanks,
    Hussein
  • 32. Re: RW-50011:Error: -System Utilities Availability test has returned an error:1
    user11952526 Newbie
    Currently Being Moderated
    Hi Hussein,

    Thanks for the update!

    Can you still find any Apache processes from the OS? ---> What you mean , are you asking me to see Apache process after shutting down application ???

    FYI...
    I am trying to access the front end from Windows 7 (64-bit) O/S.

    Need you help for fixing the front end access issue.


    Thanks.
  • 33. Re: RW-50011:Error: -System Utilities Availability test has returned an error:1
    Hussein Sawwan-Oracle Employee ACE
    Currently Being Moderated
    Can you still find any Apache processes from the OS? ---> What you mean , are you asking me to see Apache process after shutting down application ???
    Yes.
    FYI...
    I am trying to access the front end from Windows 7 (64-bit) O/S.
    Is this your client OS?
    Need you help for fixing the front end access issue.
    What fron end are you referring to?

    Thanks,
    Hussein
  • 34. Re: RW-50011:Error: -System Utilities Availability test has returned an error:1
    user11952526 Newbie
    Currently Being Moderated
    Hi,

    Yes, my Client O/S is Windows 7(64-bit).

    As I mentioned, I am unable to access the 11i application...
    I have uploaded the screen shots in the following url...
    http://www.filefactory.com/file/1hmlml3lqmlt/n/Screen-Shots_Front_End_Application.docx#

    Thanks.
  • 35. Re: RW-50011:Error: -System Utilities Availability test has returned an error:1
    Hussein Sawwan-Oracle Employee ACE
    Currently Being Moderated
    Do you meet the requirements in (Recommended Browsers for Oracle E-Business Suite 11i [ID 285218.1])?

    Thanks,
    Hussein
  • 36. Re: RW-50011:Error: -System Utilities Availability test has returned an error:1
    user11952526 Newbie
    Currently Being Moderated
    Hi Hussein,

    I am using IE-8 and it is certified.

    Thanks.
  • 37. Re: RW-50011:Error: -System Utilities Availability test has returned an error:1
    Hussein Sawwan-Oracle Employee ACE
    Currently Being Moderated
    user11952526 wrote:
    Hi Hussein,

    I am using IE-8 and it is certified.

    Thanks.
    Yes it is but do you meet the minimum requirements in the doc?

    Thanks,
    Hussein
  • 38. Re: RW-50011:Error: -System Utilities Availability test has returned an error:1
    user11952526 Newbie
    Currently Being Moderated
    Hi Hussein,

    I have all the minimun requirements.

    FYI...

    O/S : Windows 7 Enterprise 64-bit (6.1, Build 7601)

    Java Version : java 6 Standard Edition(32-bit), Java 6 Update 33 (built 1.6.0_33-b03)

    Thanks.
  • 39. Re: RW-50011:Error: -System Utilities Availability test has returned an error:1
    user11952526 Newbie
    Currently Being Moderated
    Hi Hussein,

    I am able to get the navigator page, but when I try to open FORM getting the following message…

    ---------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
    A problem caused the program to stop working correctly. Please close the program.

    What is Data Execution Prevention?

    Data Execution Prevention (DEP) is a security feature that can help prevent damage to your computer from viruses and other security threats. Harmful programs
    can try to attack Windows by attempting to run (also known as execute) code from system memory locations reserved for Windows and other authorized programs.
    These types of attacks can harm your programs and files.

    DEP can help protect your computer by monitoring your programs to make sure that they use system memory safely. If DEP notices a program on your computer
    using memory incorrectly, it closes the program and notifies you.
    ---------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

    Thanks
  • 40. Re: RW-50011:Error: -System Utilities Availability test has returned an error:1
    Hussein Sawwan-Oracle Employee ACE
    Currently Being Moderated
    Please see "Forms Crash (Data Execution Prevention)" section in (Upgrading JInitiator with Oracle E-Business Suite 11i [ID 124606.1]).

    Thanks,
    Hussein
  • 41. Re: RW-50011:Error: -System Utilities Availability test has returned an error:1
    user11952526 Newbie
    Currently Being Moderated
    Hi Hussein,

    Now I am able access 11i form Windows 7 (64-bit) client. I did not upgrade JInitiator.
    Thanks a lot for all your help!!!

    Best Regards.

    Edited by: user11952526 on Apr 30, 2013 10:02 PM
  • 42. Re: RW-50011:Error: -System Utilities Availability test has returned an error:1
    user11952526 Newbie
    Currently Being Moderated
    Hussein, Carlo and Kashif thanks a lot!!!
1 2 3 Previous Next

Legend

  • Correct Answers - 10 points
  • Helpful Answers - 5 points