0 Replies Latest reply: Apr 30, 2013 3:31 PM by 218110 RSS

    Serial Console with OVM 3.2.2.520

    218110
      I'm new to OVM and to Solaris in general. I have a OV Manager connected to a SPARC server. I think I have a Pool, Networks, and storage all set up. I took with Solaris 11 template from Oracle's site and uploaded it my repository as an assembly and created some VM's from it and powered them up.

      Although the VM's have a "Running" status, looking under the networks tab for that VM I don't see an IP Address for the VNIC (it just lists the MAC). I tried Launching the Serial Console, but I get a connection "Not connected" status once the jta launches. I have a few questions:

      1) Are there any logs that would help me determine what IP address is assigned to my VM?

      On the OVM, I've looked at the /u01/app/oracle/ovm-manager-3/machine1/base_adf_domain/servers/AdminServer/logs/AdminServer.log, but it doesn't appear to list IP addresses.

      On the OVS (again, this is a SPARC machine, not an x86), I've tried "ldm -list -l". It' returns the :

      NETWORK
      NAME SERVICE ID DEVICE MAC MODE PVID VID MTU LINKPROP
      net0 10cecd0694@primary 0 network@0 00:21:f6:00:00:17 1 1500

      I don't see any arp traffic against that MAC.

      2) Through my desktop web browser (a different machine than the OVM) when I try to connect via the serial console, I see the Java 7 logo come up (I'm trying to switch to Java 6, Chrome seems to use it's own setting) - it throws 2 javascript script errors, launches a second Java application, throws 2 more javascript errors and then the JTA windows appears. I see it's attempting to connect to 127.0.0.1:<random port>. Is it supposed to be connecting to my localhost desk or do I have a configuration issue?

      In summary, I'm trying to connect to my VM's or troubleshoot what's wrong with the VM's - but without being able to get to the console it's hard to track this one down. Any suggestions?