7 Replies Latest reply: May 9, 2013 1:10 PM by Multiverse RSS

    Can not download Oracle_Developer_Day.ova

      Hi there,

      I am new to VirtualBox, and trying to create one instance with Oracle DB 11gR2. I followed to this page "_http://www.oracle.com/technetwork/database/enterprise-edition/databaseappdev-vm-161299.html_"; and start to download this "_http://download.oracle.com/otn/other/virtualbox/dd/Oracle_Developer_Day.ova_"

      The download always terminated at around *49M* without error message.

      Can someone explain or fix the issue? Thanks a lot!!!

        • 1. Re: Can not download Oracle_Developer_Day.ova
          Srini Chavali-Oracle
          It's a big download - use a download manager - the issue is most likely with your browser or ISP

          trouble downloading oracle devleoper day.ova file

          • 2. Re: Can not download Oracle_Developer_Day.ova
            This doesn't work for me either, and it always stops at 48 MB. The full download is 4.04 GB. This is definitely something wrong with Oracle's website. I have tried it from Windows 7 and Windows XP with the same failure.

            I also tried using one of Oracle's recommended download managers (Free Download Manager) but that doesn't work at all. Oracle's website requires authentication, but it does not accept my credentials when submitted through the download manager. Even if I login before downloading, the download manager cannot receive any part of the file.
            • 3. Re: Can not download Oracle_Developer_Day.ova
              Oracle, I have spent nearly half a day trying to get just one measly VM to import into VirtualBox. First of all, you do not make it clear that some of your appliances work only in "Oracle VM" and not "Oracle VM VirtualBox". (I'm sure you do this on purpose.) Second of all, you don't really offer anything good that actually works with VirtualBox.

              You just don't care how your potential customers might be confused by your offerings on your website. Why don't you take your VM technology and shove it where Solaris don't shine.
              • 4. Re: Can not download Oracle_Developer_Day.ova
                Hemant K Chitale
                It's quite clear that the Virtual Box VM downloads are not for production use.


                Quoting from the page :
                Just downloaded/assemble the files, import into VirtualBox (available for free), import, and go (but not for production use or redistribution)!

                See also: Oracle VM Templates for use with Oracle VM (production use and redistribution are OK)

                Hemant K Chitale
                • 5. Re: Can not download Oracle_Developer_Day.ova
                  Yeah, I saw that, but the point is that it doesn't work. The product is licensed for single use. That is what I want to do. I am a developer and I want to use one instance of the VirtualBox VM for test development. Why did oracle even create VirtualBox in the first place?

                  Oracle just sucks. Zero quality control. Pompous customer support.
                  • 6. Re: Can not download Oracle_Developer_Day.ova
                    Multiverse wrote:
                    Oracle just sucks. Zero quality control. Pompous customer support.
                    What did customer support say? Why do you rant in a user forum that Oracle doesn't even read?
                    • 7. Re: Can not download Oracle_Developer_Day.ova
                      Oracle does read these forums. I know, because they delete my messages when deemed 'offensive'. I often complain about the handling of my complaints, and those get deleted also.

                      I do it because I want others to know that they are not alone in their frustration. I do it because after a long day of banging my head against Oracle's brick walls, it feels good to bash them a little.

                      The point of this post was not to get support on a product for which support is not offered, but merely to inform that an online resource is broken. The product in question has a 'single user license' which is my intended use.

                      I have also file a service request. Oracle has responded by summarizing the problem.